Liteon 812@832 - very bad MCC002 burn

vbimport

#1

Hi,

i just received from Nierle.de a ship of 50 Verbatim DVD+R MCC002 (Made in Taiwan media), and burned one now on my 812@832 drive, at 4X speed (even if the tweaks were applied, and nero suggested 8X).

burn was successful, but DVD is not readable, it is detected, in windows, when i try to enter to the first folder, i get CRC error :a
attaching is the kprobe scans.
seems similar to the other nurn i made: http://club.cdfreaks.com/showthread.php?t=101322

i’ll return to US0Q firmware and try another one later today.

i burned before it a MKM02 DVD+RW disc and it was perfect.


#2

i returned back to US0Q, and burned another new DVD+RW, result is very similar to the one i posted above.

so with RW both firmwares are good.
with CD-R results are great too.
only with DVD+R i am getting bad results.

can the drive itself be defective?


#3

can the drive be defective if it can write RW media, CDR and other media? You PI should be like under 300 and PIF under 5 to get no errors while reading…


#4

That’s it, if the drive is not defective, then why is the quality of the best quality media is that bad? i chose liteon over nec because i saw it works well with good media, and i always like to use verbatim media, so it will work well with me.

before trying with firmware US0Q, it’s the same build of VS0A, but with no DL support, so it will have same strategy of VS0A

will using Omnipatched firmware change results from very good media to very bad media or the opposite?


#5

ok, i tried another burn with the stock 812 formware (unpatched), and it is a coaster, and from the DVD view, it seems failed the first upshift.

update:
at the end of the log (not pasted here) nero checks 2 registry keys, alocated CDroms, and vcool. does vcool make things bad? (vcool to make AMD/via computers cooler)?
but the question remains, the computer is the same in all cases with +RW and +R, why does it fail +R? it’s firmware things…

here is log:
17:48:19 #19 Text 0 File DVDPlusRW.cpp, Line 613
Start write address at LBA 0
DVD high compatibility mode: Yes

17:51:42 #20 SCSI -1135 File Cdrdrv.cpp, Line 1442
SCSI Exec, HA 0, TA 0, LUN 0, buffer 0x039C0000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x0C
Sense Qual: 0x00
CDB Data: 0x2A 0x00 0x00 0x07 0x0D 0x00 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x0C 0x00

17:51:42 #21 CDR -1135 File Writer.cpp, Line 304
Write error

17:51:42 #22 Text 0 File ThreadedTransfer.cpp, Line 229
all writers idle, stopping conversion

17:51:42 #23 Text 0 File ThreadedTransfer.cpp, Line 223
conversion idle, stopping reader

17:51:42 #24 Phase 127 File dlgbrnst.cpp, Line 1845
Generating DVD high compatibility borders

17:51:42 #25 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

17:51:42 #26 Phase 129 File dlgbrnst.cpp, Line 1845
Generating DVD borders completed successfully

17:51:42 #27 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

17:51:42 #28 Phase 38 File dlgbrnst.cpp, Line 1845
Burn process failed at 4x (5,540 KB/s)


#6

try reflashing your eeprom and reloading stock firmware. as for the best media I thought that was TY, but what do I know :wink:


#7

My 812 works great with US0N but didn’t work that well with US0Q. Not as bad as your US0Q results mind you. I’m sticking to US0N for now.


#8

@uknown1234:
putting an older eeprom (i have multiple backups before trying any crossflashing) might solve the problem?

@BigJas:
is US0N better than US0Q? i’ll go and read threads about those 2 editions


#9

yes older eeprom not firmware
1-flash eeprom
2-install latest stock firmware for 812s no hacks

WARNING FLASHING WRONG DRIVE CAN RENDER YOUR DRIVE USELESS.
Becareful when selecting the drive for flashing eeprom and firmware.


#10

and what has the eeprom to do with bad burns? firmware is the responsible


#11

not exactly sure but its almost like clearing your cmos I suppose, thats the best way I can think of it. I have tried this and it seems to have resolved issues that I was having and I believe others have tried this aswell.
You can try it if you wish, it should be fairly easy as long as you know what you are doing or make sure you know before doing it.


#12

News Update:
i put back the eeprom of 2 weeks ago, and the US0N formware.
then burned an RW, it is ok.
put another media MCC 002, burn, finished burning, but it is completely unreadable, when inserting it it will blink for long time, then as if there is no media, kprobe also say no media.

:a :a :a

so again: is it media problems (mcc 002 not good) or drive?

i’m going to sell the rest of what i have of mcc 002 to a friend


#13

i made a final try with VS08 firmware, omnipatched and applied media tweaks, and burned another MCC 002 at 8x.

nero finished burning, and here is the kprobe, high error rate, many files unreadable.

i’m going to stop using this media, and look for something else.



#14

try burning other +R media, and try burning same media in other drive… if it’s drive’s fault just exchange it


#15

yea check media in other drive. this will tell you if its the drives fault or you just have a bad batch of media