LiteON 811S-HSOP firmware causes loud noises inside the drive during boot!

vbimport

#1

I’ve updated to the latest official HSOP, so far no complaints, except that I notice this loud torture noise whenever my system restarts! Sounds like a head that is being dragged and banged across the stopped repeatedly… (BZZRRZRRZRRZRRT). It doesn’t happen each restart however.

Why is this ? Does this put wear and tear on the unit and can it disalign the head ?

I do frequent drivers update and maintenance that require me to restart my PC, and I would hate for my drive to go bad because of this.

I noticed someone wrote a thread about this as well but it got deleted. Is this some conspiracy or a “feature” added by Liteon so you can ruin your drive faster and buy a new one ?

Forgive my paranoid-ness (new word) but when I see threads exposing liteon issues get deleted I always get a little suspicious
:slight_smile:


#2

Try going back to a older firmware, or the firmware you were using when it wasn’t happening :cool:


#3

A few weeks ago, I brought 2 liteon 411s (from circuitcity) and upgraded one of them to fs0f and it worked fine. I then upgraded to fs0h and it made that buzzing noise upon bootup too. The burner made a buzzing noise every time I rebooted the computer. Also, it took unusually long to recognize a recordable dvd/cdr media once you pop into your computer. Downgraded the firmware to fs0f but it have the same problem, but I think it fixed the issue about the media taking so long to be recognized in the computer. I ended up selling it to my friend.

On my 2nd 411s, I did the same thing, upgraded to fs0f, then to fs0h but no buzzing noises. Had no issues with it, so this burner is a keeper. Guess it is a problem with the drive but not something you can sent back for repair I guess.


#4

@Rimmer66
Right when I updated to HSOP noticed the noise also.
No other problems though.
Gonna try going back to HSOK and will post results.
:slight_smile:


#5

Yep noise gone. Rebooted a few times to see if I could hear it but it’s gone.
Rimmer66 try this and tell me if the noise goes away too.
:slight_smile:


#6

I was hoping for more reassuring posts :slight_smile:

I am fully aware I can revert back thank you :bigsmile:

However I am satisfied with HS0P, and don’t want to have to go to an older firmware, I just want to know what the hell this torture sound is, and if it’s harmful to my drive.

BTW I have a simple tip to avoid this from happening. Simply keep a DVD inside your writer (blank or full doesn’t matter), when rebooting you won’t hear the loud torture noise, only the simple seeking noise. :slight_smile:

Now since those **ckers at LiteON do not respond and ignore all of their customers I was wondering seeing that there are some people here in close relation to LiteON if it were possible to ask them why HSOP adds this noise and if it’s harmful.


#7

Maybe give the newer 4KUS OEM HSG8 firmware a try. I’m using it, but haven’t really payed attention to see if the noise was gone or not.


#8

How loud are these sounds. I listen close to HSOP and HSOK and they seems to make the same sound. A little bit of grinding but no banging. Are we talking about the same sound. Just wondering.


#9

Originally posted by sleepyi
How loud are these sounds. I listen close to HSOP and HSOK and they seems to make the same sound. A little bit of grinding but no banging. Are we talking about the same sound. Just wondering.

Enough noise to scare the cats (eventhough I don’t have cats!)

A noise as if there is an explosion inside the drive, so loud you’d think 3 times and the drive will die :slight_smile:

THAT bad

I plan on speaking with my attorney and getting my money back unless LiteON replies to my e-mails.