Liteon 811S can R/W DVD+R, but does not recognize any CD

Hi,
I have a problem with my Liteon 811S. The firmware I am using is HS0K. The 811S initial firmware version is HS0E. I just upgraded recently.

Before the upgrade, this Liteon drive has no problem in recognizing the CDs. It can read and write to CD-Rs. But after the upgrade, the drive can only read and write on DVDs. It can not recognize the CDs anymore.

I upgraded aspi by using forceASPI tool. I upgraded my windows XP with service pack 2. But all these upgrades failed to make my liteon drive recognize the CDRs.

Anyone can shed some light on this? Thank you in advance.

crazy

Remove the drive in the device manager and reboot. If this does not help, flash back with LtnFW to HS0E available here http://dhc014.rpc1.org/indexOEM.htm#LDW-811S to see that your drive is still working right.

I tried your methods. I flashed the drive back to HS0E. I deleted the driver and restart the computer again. But no luck.

Any other suggestions? Thanks.

What OS are you using? If it’s XP then get rid of ASPI.

I am using Windows XP SP2.

I killed ASPI, still not working.

Post the output of nero infotool.

Here is the info from Nero Info Tool:

Drive Information

Drive : LITE-ON DVDRW LDW-811S
Type : DVD-R/RW Combo Drive
Firmware Version : HS0E
Buffer Size : 2 MB
Date : 2003-11-14
Serial Number
Vendor Specific : 2003/11/14 16:28
Drive Letter : D:
Location : 1:0
Mechanism : Tray
Read Speed : 40, 10, 4 X
Write Speed : 40, 24, 16, 10, 4 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD-RAM : No
Buffer Underrun Protection : Yes
Mount Rainier : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 1
Changes User : 4
Changes Vendor : 4

Disc Information (D:)

Type : - no disc inserted -

If you have a bootable CD, e.g. your XP installation disk, you could try if the bios still can boot from cds to check that the drive is still fine. You may have to change some bios settings to enable boot from cd. You could also take a win98 boot floppy with a cdrom driver for this try.

I tried to boot the computer through 811S. No luck either. This 811S simply cannot recognize the boot cd. What a POS of this drive! It seems I have to dump this POS and buy a NEC drive. I heard NEC drive is much better than Liteon.

I got rid of my NEC 3500 for a Liteton 1633. The NEC could not burn cd’s greater than 600 mb, got a read error even using simulate. The Liteon works fine.

Ok, you have the 811s as slave on primary ide? If so, change to slave on secondary IDE channel and see what happens. Sometimes Liteon does not like to be on the same channel as the HD.

Also, turn off cd recording under windows.

Thank you for the suggestions.

I switched the slave/master drive settings. I turned off the CD recording of the drive. Still no luck. I just noticed that at certain point when the drive tried to read the CD, there was a “click” sound coming out of the drive. After the sound, the drive stopped trying. The green light went off at that point. Does it mean this drive is damaged? But it still can read and write DVD without any problem. Wierd.

I am having this exact same problem on one of our computers and wondered if there had been any resolution. I too have Windows XP SP2 although I have not tried everything that was suggested in previous postings. Initially the drive did recognize CD’s but now it only sees DVDs. I would greatly appreciate any information if you found a solution!

i have exact the same problem 811 HS06 1,5 year old PC XP sp1
i never used the burner for cd’s only DVD till i reed this thread and i tried it

perhaps it is dirt on the laser or the laser gets old

At least the firmware is quite old. Infact it is the first firmware I could get at all for the drive :).