LiteOn 811S Booktype Software

vbimport

#1

I have been using the liteon 811s for several months now and i have created some great quality dvds. But now, the Lite-On BookType software utility no longer works and I can’t figure out why and how to get it to work again.

I have swapped out the motherboard on my computer twice in an effort to upgrade. The new motherboard is a Gigabyte GA-7N400Pro2. It had some problems with the IDE controller and I did an RMA on it. In the meantime I put my old one back in and now when I use my dvd burner i can’t change the booktype.

I updated the firmware with the latest and this made no difference. I tried the latest patch thing and unless I am clueless about how to use it, it made no difference. Even the DVDinfopro will not change the Booktype and the dvds still show as DVD+ rather than DVD-ROM. I am at a loss trying to figure out what went wrong unless the burner is a goner. It still writes DVD+RW but I haven’t tried any of the DVD+Rs because I have one player in our house that won’t play DVD+RS (it’s relatively new by the way, it’s not just the older players that won’t play them.)

Can anyone please help or advise?

thanks


#2

If I understand what I have read I won’t need to use the Lite-On BookType software after flashing the firmware with the latest firmware + the patch thing.

Since I am on my own here i tried it and the dvd+ media was read by my player that won’t read dvd+.

I am going to ask anyway. Is this done automagically by the new firmware? I used a disk that was read as booktype DVD+ and media type DVD+ in DVDinfoPro.

:cool:


#3

If you load the firmware with the autobitsetting thing, then your drive will automatically bitset all your burns and you’ll never have to bother with the booktype utility, with DVDInfoPro, etc.

Are you using Nero 6.3.1.15 by any chance? This version is Nero has been confirmed to cause problems with bitsetting (Nero has confirmed that there is indeed a problem and will try to fix it for their next release).


#4

I am using Nero 6.3.0.3. Thanks for the help.


#5

when are you checking booktype? directly after the burn? try putting the dvd you burned back in and check it my guess is that the disc will now show a booktype of ROM


#6

You are right. Checking the booktype after the burn shows a booktype of ROM. Does this really mean I no longer need to use the LiteOn Booktype software?


#7

really it does :iagree: have a fine day!


#8

thank you so very very much.


#9

Not to thread hijack, but i’m having basically the same problem. I’m running Nero 6.3.1.15. As far as i can see, that’s the only problem. I used omnipatcher on HS0P, the burns are turning out fine. But the damn booktype never sets to rom. I’ve full formatted this dvd+rw many times trying to get it working now. I’ve tried the bitsetting in nero, the liteon utility, and the firmware patch. Nothing is working. Does this mean i have to revert back to an earlier version of nero?


#10

I am having problems setting the DVD+RWs as well. I just thought it doesn’t work on them. But after seeing the DVD+R booktype read as ROM booktype after the burn I tried some of the DVD+RWs. One out of three played in my DVD-r only player. Thinking that the other two were possibly burned prior to the firmware change I erased them and burned them again and they still didn’t work so I burned one again but first I tried the Bitsetting program before burning and that made no difference.

m


#11

I just checked and the DVD+RW that burned as ROM was burned before the firmware flash and back when the bitsetting program worked for me.

m


#12

ok RW media is a bit tougher… you will need to possibly do alternating full and quick erases with dvdinfopro or nero or whatever software you are using to hit the spot that gets changed when the booktype is set. best bet is to start with NEW discs cause trying to switch them over is hit or miss.


#13

Thanks for the help. I used the “Lite-On Booktype Bitsetter” in DiskInfoPro and that changed one of the already burned DVD+RW to DVD-ROM. I am trying it again in another but I don’t seem to be so lucky.


#14

Could someone explain what you mean by this?

Until now, I have been using only DVD+R discs, bitset to DVD-ROM. Last night, I found the DVD+RW that came with my 411S (now 411S@811S HS0Q) and figured I’d try it out in my standalone DVD player.

I did a quick erase (not knowing which to pick), turned on -ROM bitsetting with the booktype tool, and burned a movie. The dvd player displayed a “No Read” message. Next tried a full erase, turned on -ROM bitsetting and still got a “No Read” message.

Do I need to set the booktype to +RW before I do an erase? Does that matter? Is there some timing issue I am missing? And why should I have to do multiple alternating quick/full erases?

Thanks,
Peter


#15

Methinks the player cannot play the particular disc / dye type.
Perhaps the reflectivity is too low on the DVD+RW.


#16

Hmmm, I guess I’ll try another brand (this was RICOHJPN). This doesn’t really answer my question though. What is the sequence of events I should follow when using a DVD+RW?

I understand I need to:

  1. erase (quick or full?)
  2. bitset (when? to +rw before erase, then to -rom after erase??)
  3. burn
  4. repeat if needed?

I was confused about Cnlson’s comments about multiple alternating erases…


#17

run bitsetting proggie.
detect dvd+rw
set to DVD-Rom
Complete reformat in nero.

After it’s ejected, you may need to run the bitsetter again (but not likely until you power the drive off)
Reformat again for good measure :wink:

Burn the DVD Video files to the DVD+RW (DVD-Rom now)