Liteon 811 OEM not recognised when trying to flash

Hi guys,

Just bought a Liteon 811 (OEM version) with HGS1 firmware. I’ve been trying to update it to HSG8 using the official installer but I keep getting an error message saying I don’t have that type of drive installed. I clearly do and XP and Ltnfw seems to recognise it OK (I’ve even backed up HSG1 OK). Also after the error message my drive disappears in XP until I reboot.

I have also tried flash fix but again the drive is not recognised and I lose total access to the drive again.

I’m trying to update as I have yet to successfully finalise/burn a DVD-R (Bulkpaq) using either Nero 6.3 or Record Now (although I have come closest with this when I tried to burn a dic full of MP3s).

Any ideas? I’m at the end of my tether with this!!

Thanks in advance,

Stront

Have you read this thread yet?
This one should help you out as well.
:smiley:

Cheers for the reply. I’ve managed to flash it now to HSOP.

Not sure if it’ll sort out my Nero finalizing problem but gonna give it a go now (it’s probably the crappy Bulkpaq discs).

Stront