Liteon 52x

vbimport

#1

I have this odd problem when burning ETM (securom).
4 discs, disc 2 refuses to install, quits out with a ‘device attached not function error’ or the install recommences at a VERY slow rate.

I just tried the exact 4 discs in another pc, with a samsung burner and it installed perfectly?!

I was using A120 to burn them.

I’ve also tried to use clone cd’s ‘hide cdrw media’ option, to no avail… any ideas why my superior (or so i thought) liteon refuses to install this game?


#2

bump^


#3

This behavior was typical of plextor on some games to backup but be bale to install from. Never heard of such from a Lite-on, I have the sam eunit as you, no problems here. I tried a securom, but not your specific title. Is the game disc it stall son the protected one? Out of the 4 discs, which are protected, are all???
Whichever is not, burn with a regular data profile. Also try the CloneCD twinpeak method. Thats how I got mine to work.


#4

it’s CD2, a standard, non protected cd i believe.

cd4 is the play cd…


#5

Thats very starnge, have you tried another burning software, any should do if its not protected.


#6

Heheh, i’m say that problem is the drive itself.

Fortunately i change my Liten-On to LG in shop where i buy it. This low noise LG is work so good that i can’t be more than happy.

Ok, your problem maybe not cause from Liten-On. Have you try BlindWrite? I haven’t copy any securom with Alcohol 120% because new securom 4.8 doesn’t work without RMPS emulation.