LiteOn 52246S - XP Problem

vbimport

#1

Dang it…I know I saw this answered in another thread but I can’t find it know.

I just recently purchased a LiteOn 52246S and I remember reading somewhere on here about having to disable/uninstall something in Win XP Pro in order for this burner to work properly without burning coasters all the time. Wouls someone please either tell me what it was or point me to the thread?

Thanks!


#2

Set IMAPI CD-Burning COM Service to Manual. Installing Nero will auto do that for you.


#3

No it wasn’t that…although I will remember that. it had something to do with…ummm…DirectCD I think. Something about having to uninstall it or else something would crash… Ok SO I have no idea what I am talking about but I know I read it somewhere!


#4

I’ll bite again and say, don’t install InCD and DirectCD together?


#5

don’t install InCD and DirectCD together?

How about: Don’t install either one?


#6

I had to uninstall Intel’s App Accelerator in order to enable DMA for my new 52246S drive in my PC with XP Pro. Was that it?


#7

Originally posted by rdgrimes
How about: Don’t install either one?
one of them could be handy… why do you say that?


#8

one of them could be handy…

Apart from the fact that packet writing is slow, unreliable and loaded with bugs…it’s “handy”. :wink:


#9

I do remember when I installed EZ-CD Cremator v5 Platinum with XP-Pro, I had to get the updates from the Roxio site, and that it automatically uninstalled something called “Take 2”, I believe it was, in order to make it compatible with XP. HTH. . .


#10

Well I got my CD-Burner (Liteon L today an already it’s not working!
For some reason it doesn’t seem to be readind disks.

I have put both Data disks and a CD-RW in the drive. The light blinks for about 2 seconds, then it stops, then starts to speed up and does nothing else. It does’t allow me to Explorer the CD. I tried buring and image onto a CD-RW using CloneCD but when it go to the part of reading the burners CD I got the following error:
“Failed to get Disc Information! Is the disk empty?” All it gives me though is an “OK” button not a “Yes” or “No” to answer the question.

Someone please help me!

Also the drives tray seems to be a little offset in that it didn’t close all the way without me pushing down on it some when it closed. I.E. One side (the left) closed flush with the drive while the other side (right side) sticks out a little.

Did I just get a nad drive or is there a way to fix this?

Thanks in advance!


#11

Try booting to the drive with your XP CD, if it doesn’t work it’s probably damaged. Sounds like it got hammered in transit.


#12

Well now things get even more complicated!

I had my DVD-ROM drive set as a Slave to the Burner. I decided to completely remove my DVD-ROM drive and leave the Burner as Master on the Secondary IDE Slot. I booted my system back up and suddenly the drive was able to read CD’s and burn just fine. I tested it by doing something simple. So first I burned a copy of my old Starcraft CD with the CD-RW that was provided. It burned it in about 4:00 min. It worked fine in the CD Burner. So I wiped the CD-RW and decided to try something harder. I tried to burn a copy of Enter The Matrix Play CD. I made an image using the Burner. Used a BWA file I got from here and TwinPeak to patch the image. I then burned it using CloneCD (same thing I used for the Starcraft Burn) using the Game CD setting. It burned in about 3:30 min. I tried the ETM Burn in the writer and it worked fine. I decided to shut down my system and reconnect my DVD-ROM. When I booted back up, again the CD Burner would not work right. I tried the ETM Burn in my DVD-ROM drive and it worked also.

So it seems that my burner is not working cause of something to do with my DVD-ROM. Any ideas on how to fix this?

Thanks again!


#13

Make sure the master is at the END of the cable and the slave is in the middle.

Also, I’ve had issues where I plugged the end that ‘should’ be master into the mobo and used the ‘mobo’ end of the cable on the master and it wont work, etc.

Good luck!

–Ari


#14

Originally posted by Uwang1
Also the drives tray seems to be a little offset in that it didn’t close all the way without me pushing down on it some when it closed. I.E. One side (the left) closed flush with the drive while the other side (right side) sticks out a little.

I would change the drive if I were you, a new drive shall be in mint condition. Unless it’s a very (very) small gap…


#15

Well I tried swaping the cable ends between the DVD-ROM and the Burner. Same thing, in fact its worse cause with it set that way my DVD-ROM wasn’t refreshing what was in the drive properly. I have put it back ( Burner being first on the cable and the DVD-ROM on the end of it). So thanks for the idea but that didn’t work. I would use Liteons Tech Support but it is “Under Construction” at the moment!

Any other ideas or should I just get am RMA and send it back to be replaced?

The gap problem has been fixed. The front face plate comes off. So I removed it and took a look. The right corner tab was bent a little. I bent it back and reattached it. Now it closes fine!


#16

Are you sure that the DVD drive jumper is set for master? some drives have the jumper in a “don’t care” position when they are the only drive on the channel. You may need to move it to the master position when you add the second drive. Or try the burner as master, and the DVD as slave.


#17

The DVD-ROM is the Slave and the Burner in the Master. I have always been told that you should put CD-Burners as the Master. I am sure that the DVD-ROM drive is set as a slave. It shows it as the slave in the BIOS and in Windows XP Device Manager. So thats not the problem. Boy this is annoying!


#18

have you tried different cables??? Some of the cables decide what is master adn slave, so it doesnt matter what the jumpers are set to…try a new cable and set the jumpers to cable select.

Just a thought…