Liteon 52246s shows source file to slow

vbimport

#1

lo guys

i had a 12x10x32 lite on recorder

i now have the 52x24x52 lite on

when i try to burn a cd the bar goes up to about 3% then the disc just spins for 1-3 mins before it starts burning ??? then it burns no problem,but with the 3 minute wait its slower than the 12x cdrw.

its on ide2 as master at the end of the cable and in dma mode

nero 6

also if i ask to to a speed test before burning it says can only burn at 16x due to source file to slow ?

the hdd is as a master on ide1

i use infiniti professional cd-r 80mins/730mb 48x

i have had this problem for a few weeks now and tbh its doing my nut in.
i have asked in other forums and all i get is…
2-3 mins is not long to wait before burning ??? mmmmmmm

i think it is.

answers please ;-))))


#2

I’m not sure about the delay issue, but I might be able to help with the “source too slow” aspect…I had that same problem while using my HDD as the source. Going into the CDA tab in the Compilation Properties in Nero 6 and setting the ‘Read Speed’ Setting to the max instead of 12x seemed to resolve that issue (I know…this should only affect reading CD-Audio from the CD-RW as the source, NOT the HDD…perhaps a bug in Nero?).

Long story short, try Setting: FILE > COMPILATION PROPERTIES > CDA OPTIONS > READ SPEED to the max. You may also want to de-select the option to cache the track on HDD before recording (assuming your audio tracks are already on your HDD).

Hope that helps.