Liteon 52246S problems

vbimport

#1

Hi all

Can anyone please help me get my cdrw writing at its correct speed?

When I first burned a cd it took just over 4 mins, yet took 2.30 on my mates (same cdrw)

This was at 52x, tried it slower etc but made no difference (except making it slower :p)

Firmware version was 6SOC, mates was 07. So I flashed to that and it made no difference. Tried 02 and now it wont even go over 24x

Ive got it on its own cable, as the secondary master. Using winxp. IDE Channel is set to ultra DMA mode 2.

Im baffled and really f**ked off, can anyone help please? I’ll forever be in your debt :slight_smile:

Cheers


#2

are u using the same media as ur friend? if not, ur media might be of poorer quality, causing smartburn to kick in and slow down ur write speed.


#3

hi mate, i think that is the problem, is there some way to disable smartburn or is that a bad idea :slight_smile:


#4

it’s probably a bad idea. if smartburn is already kicking in, then it means u’re already having problems. disabling smartburn will only make the burn quality even lower. u should do it only when the smartburn max speed has no problems, in which case u can try disabling it and see if the quality is still good, altho even in that case u probably shouldn’t try it.

u should check the discs u’ve already burned for errors and buy better media.