Liteon 52 troubles

vbimport

#1

hi guys, hope you can help…im losing it…i got the liteon 52,it wont burn anything…nothing…,i use bw, alcohol, clone, nero…i burned a disc this morning fine , then went to burn another one and cant do it…i got win xp, athLON 2700xp, asus a7n8x deluxe mobo, cosair memory, it doesnt seem to b the conflict with nforce 2 boards and burning, i already solved that one…what happens is the drive will keep spinning up - down. then after a couple minutes i cancel it and it locks up system…i dunno what to do anymore with it…its omly 2 months old…thank you


#2

Be sure you are not using the Nforce drivers for the board, use only the ASUS drivers.


#3

killingfloor, I have the same problem with my Lite-on 48246S. I’ve posted on a few forums but no one seems to have a solution for our problem. Fortunately it’s still under warranty, so I’m taking it back to the store. You should do the same.


#4

ty for replies…how do i know if im using asus drivers?


#5

how do i know if im using asus drivers?

What did you install? XP should be using the default MS IDE controller driver, not the Nforce driver. There are a number of discussions of IDE problems, mostly with XP, at the forumes here:
http://www.amdforums.com/forumdisplay.php?s=&forumid=8
and here:
http://www.nforcershq.com/forum/viewforum.php?f=13&sid=1402673b669451a916917873c95d70ad


#6

this is what it says under ide…nvidia mcp2 ide controller, primary ide channel, secondary ide channel…i have win xp,if its wrong how would i change it? thank you


#7

I’m guessing that you installed drivers from the NVIDIA site instead of the ASUS drivers. Remove the nvidia mcp2 ide controller in device manager and see what Windows installs in it’s place when you reboot. That is most likely your problem.


#8

hi rd…i got drivers from asus last night,when i uninstall ide it puts it right back…


#9

Check out this thread
Try disabling the native XP burning service. I’m a Win2000 fan so I can’t help much with XP.


#10

Here’s another thread
and another


#11

well i unclicked auto insert in clone and still no good…maybe its a bad drive…its only 2 months old…im stuck and ran out of ideas,thanx …


#12

Originally posted by killingfloor
hi rd…i got drivers from asus last night,when i uninstall ide it puts it right back…

Install the asus drivers, then, then right click on the current IDE controller in Device Manager, then click Update Drivers, choose from list, then choose the asus driver instead of the microsoft one or the nvidia one. See if that helps…


#13

thanx didnt work though


#14

----- Image verification started -----
HD image is OK
Sector: Bad headers 0 - Bad Edc 0 - Weak 0 - Status 1
File systems: Volumes 2 - files 8 - folders 2
Volume size 201658 boot 0 Vol ID RFACTION2_2 - 3/2/2003 11:56:00 PM Status 1
----- Image verification ended -----
Microsoft Windows XP Professional Service Pack 1 (Build 2600)
Patin-couffin version 11 in use
Blindwrite Version 4.3.1.45
----- CD DEVICE INFO START OF REPORT -----
CAUTION : Using local data for CD writer.
Cd Unit report started at 4/12/2003 2:41:23 PM

VendorID : "LITE-ON "
UnitId : "LTR-52246S "
FwID : “6S0D”
FwDate : “”
Drivers : 00000000/00000000/000000000000001F
Speeds : 52/52/24/0
Bsize : 2048
Flags : 00010

end of CD Unit report
----- CD DEVICE INFO END OF REPORT -----
Unit 2:0:0 - LITE-ON LTR-52246S 6S0D [D] (Ide)
Speed x30
VolumeId : “RFACTION2_2”
Hash : 55A49FC02CEB7FD7175A1ADF26081AE6142B4828
HD image “FLT-RF2B.CUE”
Writing mode : DAO PQ
No subcodes in file. they’ll be generated
Execute OPC failed : Code 00 00 00 [No error reported by device.]
MMC Write error reported at sector -12508 : Code 06 29 00 [Unit attention, Power On or Bus device reset occured]
Sectors read : 20304
Sectors built: 150
CD is incomplete
does this tell ya anything?


#15

What media are you using?
Most write errors are due to media issues.


#16

im using sony, maxell, atand t …3 different kinds


#17

Hmm, think I’ve got a similar problem…

Running a Asus A7N8X dlx nforce2 board, tried reverting back to earlier F/W messing about with the IDE drivers. Still got the problem though :frowning: CDs seem to work OK though, but this isn’t very encouraging. Media used is White Label + Intenso, Smart burn is on

Gonna try burning a CD on my DVD burner and see if that has any problems now


#18

Down&Out
Try the Quality Check test, and update to the newest version of CDSpeed.


#19

LOL, thanks rdgrimes twigged a few minutes ago that the version of CDspeed I was running had a incompatiblity to Nforce2 board… :frowning: works like a charm now, thanks for the help


#20

ya i have the same problem my drive keeps spinning up and down and doesn’t seem to stop and my CD-R just keep becoming coasters after the burn since it can’t close session or sometimes due to power calibration error…
how can it have power calibration error if Smart-Burn is enabled…

i get like
Invalid Write State
Power Calibration Error
Can’t End Session
type errors i dunno whats causing them but occasionally my drive works
i’ve used
Harmony, Princo, Verbatim, Sony, Maxwell CD-R and all of them will occassionaly work but all of them like 99% of the time screws up and i now have 50 coasters…
this is really an itch i can’t scratch…