LiteOn 52-24-52

Just got the LiteOn 52x-24x-52x burner and put in in the computer. The drives seems to be slow. I backed up a CD using cloneCD with AWS disabled using the Game profile and it took quite a while. I copied on the fly using my Plextor 40X Ultra Wide SCSI drive as the reader. I used Sony 40x certified media writing at 40X and reading at max.

Ithen did a disc copy in Nero and even changed the registry o see the actual burning speed. It did not go faster than 18x.

I then tried burning an image from my Western Digital 120GB drive connected to my promise card and the Liteon burned the image at 31x.

This does seem slow doesn’t it? I had replaced a plexwriter 40-12-40 so that I could effectively back up safedisc protected discs.

I never tried burning on it with the Nero registry tweak, but it did seem to burn a lot faster.

Any suggestions?

Run Nero CD-Speed and post the results here, then we can see if something is weird with your drive.

I ran the Nero CD-Speed test and here are the results:

Nero CD Speed Test results

General Information

Operating System Windows XP Professional
Drive LITE-ON LTR-52246S
Firmware Version 6S02
Serial Number
Disc Blank
Capacity 79:59.74

Transfer Rate

Start 18.82x
End 39.83x
Average 31.39x
Type P-CAV

Log

Time Elapsed Action
[20:50:07] Starting Write Transfer Rate Test
[20:53:09] 3:02 Speed:19-40 X P-CAV (31.39 X average)

I’m going to try this test using the Plextor 40X Burner I have

The drive should be operating in CAV instead of P-CAV. The test result indicates that the drive is not achieving expected performance.

This symptom is usually caused when DMA is not activated for the drive. Make sure that DMA is enabled in the system BIOS.

To enable DMA in WinXP, see Device Settings Are Hard to Find in Windows XP.

I’ll try it…thanks

I looked in my BIOS and the only setting I could find for DMA was DMA Collection Buffer under the Advanced Chipset Features Heading.

Enabled: Enable DMA collection buffer for LPC I/F and PC/PCI DMA.
Disabled: Disable this function

I have it enabled.

As for Windows XP. I followed along in the article you posted, but I can’t seem to find an advanced settings tab to change the transfer mode. Do I need to be running XP under administrator?

If you have installed IAA, then you won’t have the ‘Advanced’ tab. I removed IAA and the tab appeared. Set it to DMA if avail. Works fine now…

is your liteon slave on your ide channel? IF so, that would also slow it down, at least it did for me, my liteon wouldn’t go faster than 16x slaved. Also turning on dma in windows xp is fairly easy once you know how to do it.

  1. Right click on my computer and go to properties.

  2. Click the hardware tab

  3. Now click device manager

  4. Look at the entries and you will see one that says IDE/ATAPI controllers.

  5. Click the plus sign next to it to expand it

  6. Find what ide channel your liteon is on and right click it.

  7. Properties.

Don’t remember the exact tab its on right now b/c im at shool where they have the device manager restricted. But just look around in there for transfer mode and you’ll see that its in PIO mode right?

Now you tell it DMA when available. If its already set tot hat, then you need to get out of the properties for the channel.

If its on your secondary channel, right click the channel and hit uninstall, it will ask you if you want to confirm and you say yes or ok or whatever it is. Now there is a button at the top that is for scan for hardware changes. Click it and let it detect your stuff and restart and that should take care of it.

If it is on your primary channel don’t uninstall the channel. In that case you uninstall the liteon. Scan for hardware changes again and restart.

Let us know if it doesn’t work.

Transfer Rate
Start 18.82x
End 39.83x
Average 31.39x
Type P-CAV

Maybe I’m missing something, but this seems entirely normal for 40x media. CAV is only used for 48x-52x writing. What does SmartBurn media checker say about the Sony media?
I might try using the LiteOn as both reader and writer on the same disc copy and see what speeds you get, same with the Plex.

I ran the Nero CD-Speed test again using the CD-R that comes with the Lite-on Drive…Here are the results:

Nero CD Speed Test results

General Information

Operating System Windows XP Professional
Drive LITE-ON LTR-52246S
Firmware Version 6S02
Serial Number
Disc Blank
Capacity 79:59.71

Transfer Rate

Start 23.56x
End 51.88x
Average 39.45x
Type CAV

Log

Time Elapsed Action
[18:29:05] Starting Write Transfer Rate Test
[18:31:35] 2:30 Speed:24-52 X CAV (39.45 X average)

This seems more like it!! As rdgrimes said, CAV is only used for burning at 48X-52X. As you can see from both of my results the first time it was P-Cav b/c I never reached 48X. This time it was Cav as I did exceed 48X.

So it seems the problem lies within the media. I have Sony 40X certified media. Called Supremas. I was told that Lite-on drives can burn low rated media fast however. Am I correct in saying this? Where can I find 52X rated nedia?

Also, I’m still convinced my Plexwriter 40/12/40 burned faster than the lite-on using these same Sony CD-Rs. I’ll have to do a Nero CD-Speed test to see if that’s the case.

RDGRIMES, where do I find Smartburn media checker to check the Sony discs?

Thanks for everyone’s help

For the LiteOn(SmartBurn) media checker, go HERE and look in the utility download section.

Go HERE to see my reviews of the various 48x media I’ve seen. TY are the best CDR’s you can buy. Fuji is the most common distributor in the USA. They should burn well at 52x, but I’ve not tested them at that speed because I’m very happy with my 48x drive and too cheap to get the 52x.

the best reliable measure of your burn speed is the actual burn time as measured in Nero, (or other burning app). 52x for 700MB should run around 2:50 in DAO mode. This can vary normally by 10-15 sec.

forgot to mention. If you haven’t seen this already, you can set Nero to show the actual write speed in the burn window. Look HERE for the thread on this.

Thanks for the quick response.

I found Smartburn CD Checker on the website and ran it using the Sony disc. It is only smartburn certified up to 40X. I did do the Nero tweak and I’m going to burn a CD-R and see what happens

So if you turn SmartBurn off in Nero, you can burn the Sony media at 48x.

I did not know that smartburn limited the speed. Thanks…I burned a CD containing 617MB of info from an image created on my Hard Drive using Nero. I burned in DAO mode setting write speed to 40X using the Sony Discs.

Results:
Speed: 39.3X - as shown by Nero using the registry tweak
Time 2:49

So it looks like there is nothing wrong with my drive. I seems to burn correctly.

I think my problem was copying on the fly from a SCSI CD-Rom to the Lite-On. This is where the process was really slow.

At least it’s not my writer

Thanks a lot, going to try and disable smartburn and burn at 52X

Happy burning :bigsmile:

My Lite-on 52246S does not like the 32x certified Sony media at all. According to Smartburn:

 Disc Type, Material = CD-R, Cyanine
        ATIP Lead-in = 97m 24s 12f
   Norminal Capacity = 702.83MB (79m 59s 74f)

Disc Manufacturer maybe = LeadData,SONY
SMART-BURN Speed Limit = 32X

In Nero the actual maximum speed reached is around 31.6x and you will probably find that the 40x media you have does not reach a 40x burn speed.

Media that does burn effortlessly at 52x with no errors include 24x Imation, All speed TDK and 24x Acer. I also use an unbranded white disk made by Hitachi Maxell that is great at 52x.

Although I prefer TY, the fastest I can get here is 32x, which only reaches 39.2x before dropping back to 32x. It is this dropping back to a safe speed at the end of a burn that may produce errors or delays.

well, I’ll let these Sony disc run out and then pick up some TDK.

Latest Results:

Smartburn Enabled using Sony 40x media. Smartburn limits burning to 40x. Reading and writing set to max.

Image on Hard Drive to Lite-On using Nero:
39.9X @ 2:49 minutes

On the Fly from my Plextor 40x SCSI CD-Rom to Lite-on using CloneCD, using the data profile. Disc being copied is same disc image on hard drive was made from:
8.6X @8:31 minutes

On the fly, same as above, but using Nero:
16x @ 8:02

Do you think it’s a lot slower on the fly because of the reader having to catch up to the writer?

Will CDSpeed test the SCSI drive? If so, run the transfer rate test on the same CD you are trying to copy.

here is my Nero CD Speed Results on the Plextor Reading the Same Disc:

Nero CD Speed Test results

General Information

Operating System Windows XP Professional
Drive PLEXTOR CD-ROM PX-40TW
Firmware Version 1.05
Serial Number ?
Disc Data CD
Capacity 70:19.60

Transfer Rate

Start 10.03x
End 9.96x
Average 9.98x
Type CLV

Log

Time Elapsed Action
[21:10:13] Starting Transfer Rate Test
[21:17:14] 7:01 Speed:10 X CLV (9.98 X average)

Doesn’t make sense, but I guess that’s the reason why on the fly takes so long. I did read that there was a problem with SCSI drives and windows Xp as well as Windows 2000. There is a problem that SCSI isn’t allowed to take full advantage of its powers under these OS. In a test, a 15,000 RPM 3.6ms seek time SCSI drive was beaten by ageneric 5400 RPM IDE drive. Microsoft is aware of this problem and intends to fix it in a future Windows update. I hope this does the trick.

Again, I’m putting in my Plexwriter 40/12/40 and doing the testing again

ok, Lite-on out, Plextor Plexwriter 40/12/40 in

results:
Nero CD Speed Test results

General Information

Operating System Windows XP Professional
Drive PLEXTOR CD-R PX-W4012A
Firmware Version 1.02
Serial Number 008983
Disc Blank
Capacity 79:59.74

Transfer Rate

Start 20.00x
End 39.91x
Average 30.59x
Type Z-CLV

Log

Time Elapsed Action
[09:41:11] Starting Write Transfer Rate Test
[09:44:23] 3:12 Speed:20-40 X Z-CLV (30.59 X average)

Using Nero to burn image from hard drive to CD-R
Time 3:14
Speed: 40X

Using CloneCD to do on the fly copying
Time 8:39
Speed 8.6X

All conditions same as burning before with my Lite-on.

Obviously a problem with my Plextor reader. I’ll work on it

Thanks for all the help huys

Great Forum!!