Liteon 5005

hi

i’ve just got a liteon 5005 recorder and i’m well pleased with the machine so far.

i have recorded vcd/svcd and dvd and had a 100% success --used any brand of cd inc cheap white top and infinity reds / datawrite yellow v2 dvd-r ok.

the quality on svcd is very good and the dvd is superb–vcd is ok but if i want a hours recording i’d rather put in a dvd a get a better quality.

i have loaded the firmware file LNFB2063.D00_Modified to give me macrovision disabled and 3hr option on recording and this works fine. (my player was made in jan 04). the 3hr option is the same quality as the 2hr option as far as i can tell on my tv.

i’m pleased with my purchase and i was afraid to load the above modified firmware file but rest assured guys it works 100%

regards

I am so far sort of disappointed with my brand new (not even 1 day old) Liteon LVW-5005 DVD recorder (it’s a U.S. version, I live in the U.S.)… Unit arrived today in a brand new unopened box from a Pennsylvania store. Again, the unit is brand new and the box was unopened. The setup was very easy. Applying the Region Free hack via the remote controller was simple. (Info about this hack can be found here: http://www.videohelp.com/dvdhacks.php?dvdplayer=LVW-5005 )

Now the unit plays back European (Region 2) DVD’s too. It is doing the PAL to NTSC video format conversion on the fly, and while doing this the picture and the sound quality is okay, no skipping, etc. Motion is a bit jerky when playing back these PAL DVD’s on an NTSC TV though, but it’s normal from a $250 device. The playback of the PAL DVD’s on the NTSC TV is still enjoyable.

Now about my problems with the unit. First of all, I would have installed a modified firmware into the unit with disabled macrovision protection and with the enabled 3-hour recording mode hacks. (Such firmware can be downloaded from here: http://www.digitalfaq.com/reviews/liteon.htm ) But my brand new unit seems to have firmware version 1085 which is much newer then the downloadable 1063 version!! I believe that there is no way to “downgrade” the firmware and I do NOT want to downgrade it anyway, because the newer firmware probably have a lot of bug fixes (such fixes are welcome of course). As I cannot download the actual 1085 firmware file (it cannot be found anywhere on the Internet), I cannot modify my unit’s firmware! Please note, that as of today the “official” Liteon support forum site is completely down ( http://forum.liteonit.com.tw/ ). Was it taken offline purposfully by Liteon? Who knows??? Maybe. If anyone has this 1085 (or newer) firmware file for the LVW-5005 (the US version) please contact me immediately!! In exchange I can “modify it” with the appropriate patches…

I am stuck for the time being with an official 1085 Liteon LVW-5005 firmware (Region Free hack applied though via the remote controller). For testing I used the included DVD+RW disc (it was inside the box next to the user’s manual), it is a “DVD+RW 4x Mitsubishi Kagaku Media” came in a sleeve (no jewel case). The disc looks cheap… First time recording a four minute long video clip in HQ mode was a success. Then I erased the disc from the “Guider” (full disc erase). It was quick. Then I re-recorded another video clip to the same disc. I erased it again and recorded another clip (this was the third time I recorded something to the same disc). Recording has completed successfully, but the playback was not possible!! This third recording turned out to be an unplayable “jumpy video” recording. Seemed like the unit had problems reading the disc it just recorded on (even after an eject + reload)… So I once again erased the disc using the Guider (full disc erase). Now I ejected the disc (after the full erase) then reloaded it. Then I turned off the unit and then turned it back on. I recorded a clip to the disc again, this time it worked, the playback was okay. So I continued to record more music videos to this disc (all in HQ mode). These were 3-5 minute clips each. After three successful recordings I’ve got a “Disc write failed” message on the fourth one. The whole unit became unresponsive and I heard repeated clicking noise coming from the drive. I had to power off the unit (by unplugging its power cord). Upon powering back on, I opted to eject the disc right away. Then I loaded it again. I erased the failed fourth clip from the disc (using the Edit button). Then I attempted to keep recording clips to the disc, and the recordings failed each and every time! The drive started to click like crazy at about the same point… It could be just a bad or incompatible disc. But then, why was this disc included in the package? As I look at the disc now (only about 15 minutes recorded to it), I can see some light circular scratches on it… Looks to me that the Liteon 5005’s drive put those scratches on this disc!! (Since this brand new disc has never been put into any other drive at all). I’m going to try to record to another disc now, I’ll try a DVD-RW… I’ll post a follow up.

So far I am disappointed with the results this brand new recorder gave me. I like the menu structure and everything. But I don’t like the fact the Liteon does not publish my firmware file (version 1085) anywhere on their web site… I might also have a broken unit with a drive that is unable to record to the bundled blank DVD+RW disc and possibly even scratches the disc!! (Those scratches are very light though, maybe they are not even scratches, I’m not sure…)

Again, please contact me if you have the 1085 version of their firmware (or a newer one). Thanks!!

TSSajo

hi

you havent had the best of starts --i have used the enclosed dvd and recorded on it over and over as i have used the enclosed disc as a video recorder and the start of the disc has prob now been re recorded prob 50 times and the copy is perfect !! i thing all is not well with your recorder ? maybe a faulty disc ?

let us know the outcome of another test

regards

I’m very pleased with my liteon 5005 purchase. This is a US unit, purchased in US (firmware 1063), but I’ve been using it in India. However, the macrovision encoding, although designed and introduced for right reasons is a major irritant for honest, ethical hi-tech enthusiasts like us.

So, I used the macrovision by-pass hack (from the digitalFAQ.com) and it worked well when the 5005 is configured for NTSC system (in the setup menu). Please note that I’m using only PAL input into 5005 since I’m in India. However, since the 5005 is configured for NTSC and the input coming in is PAL, when I try to record, the system errors out saying “Wrong Signal Type”. Now, when I configue the 5005 to PAL system (through the setup menu), the macrovision decoding kicks in and the output image from 5005 is distorted with the macrovision “band”. Looks like the macrovision hack did not work when the system is configued for PAL. Can anyone help?

  • hi-tech-freek

@tassajo

http://www.digitalfaq.com/reviews/liteon.htm suggests that you binary patch the new firmware yourself.

The liteon firmware page is here: http://www.liteonit.com/DC/english/download/index.asp

Once you download the firmware, maybe you can get the Codeguys to host it.

Hi

Also just got one of these- really pleased so far! Region Hack OK, but considering 3hr and Macrovision hack- but I would like to have a copy of the Normal firmware before trying the hacked one…in case it all goes horribly wrong!!
Can’t seem to get it from the Liteon site (S/n not valid!!!???) - Machine is manufactured Jan 04 - How do I tel what current firmware it has and has anyone got a copy of the PAL R2 firmware that they could e-mail me to act as a backup??

Cheers :confused:

Update:
Got through to firmware upgrade bits by altering s/n from 0090 to anything below 0075- which seems to be the latest firmware on the site ( it offered me firmware update LNFB2075.E00. So is 0090 the latest firmware? And why is it not on the site?? Questions questions!!

What was you firmware (hypnotist) as it seems to be the same vintage (Jan 04) as mine??

Cheers

It would be great if someone could unfold the mystery of the “latest” firmware version … if i enter the exact serial number of my 5005, the liteon website tells me that i am already on the latest firmware (lnfa1063.d00). however, i have been able to get my hands to the firmware lnfa1075.e00 and i am tempted to upgrade to it. can someone tell me if it would at least be safe to do so? Is it possible that there has been some hardware upgrade to 5005 and based upon the serial number (thereby deducing the date of manufacture), the “latest” available firmware for the two series is different :frowning:

Thanks,

OK, I just bought one of these (5005) its a second user unit being just 3 weeks old.
When I type in my serial on the Liteon site I get the msg “you have the latest firmware”
This doesnt suprise me much but what did was when I entered setup and found a 3hr record mode not mentioned in the manual as well as the normal 1, 2, 4 and 6hr ones.
I dont know what firmware version is installed and dont know how to tell?

I have burnt some svcd’s and vcd’s that turned out fine, svcd quality was good in fact.
I burnt a cheapo dvd+R which looked good on the player but refused to load on either of my 2 other cheapo players a Yamada 2100 and a Daewoo.
I then burnt a cheapo dvd-r and the Daewoo refused that too with the Yamada playing it and displaying the menu but it skipped badly on playback.

I am waiting for some Verbatim DVD-R and Verbatim DVD+RW discs to turn up before I try again.
All the discs burnt played fine in the burner.

Mike.

I have this unit too. I tried using TDK dvd-r but I got some jitter at the very end. I was instructed to look at the recommended media list which is enclosed with the manual. I bought Imation dvd-r/+r using the same source which had some jitter on the tdk and all’s fine…perfect. Both type too so I am sticking with Imation. The dvd’s played on all of my players…LG & Toshiba.

My Verbatim 4x dvd+rw just turned up and with 3 chapters burnt at 1hr, 2hr, and 3hr setting they all play well on my Daewoo player (1yr old) but I get no disc on the Yamada 2100 (3yrs old) so I would be interested if anyone has a firmware update for that player.
Off now to see what happens with Verbatim x4 dvd-r discs.

Just finished some tests using the Verbatim x4 dvd-r discs and they work great.
Test burns done at 1,2,3,4 and 6hr settings and all worked well, quite impressed even with the 6hr setting.
The burnt disc also played with no errors on both my other players.

I got my players mixed in the above post! The Daewoo dhc2200k is the 3yr old one that needs a firmware update if there is one.

The Yamada 2100 is just 1yr old and played the dvd+rw just fine.

Sorry for the mixup.

Mike.

Check out the “Recommended Disc List” ya’ll…it’s middle of the screen on the right. On a drop down…

http://www.liteonit.com/DC/english/download.htm

I have one of these machines myself, although have yet to try any recording on it. It should work well with Ritek manufacturered discs (which are usually sensibly priced), G04, G05 dyes, discs with media code RICOHJPNR01. Certainly their PC drives are fine with these disc types, as for cheapo avoid them like the plague, i.e. Bulkpaq etc. they’re money down the drain!

Short update:
I contacted the person I bought this machine from and it would seem that they have updated the firmware, they didnt say what version they used but it came through these boards so I guess its the “modified” one to give 3hr record and macrovision removal.
With that in mind I hooked it up to another dvd player that I know has macrovision in place as the makers intended, I tried two of my dvd films and can confirm that both can be backed up to dvd-r with no extra gizmo’s in place to strip the macrovision. I also tried playing a dvd movie in the 5005 and recording to vhs tape, no evidence of macrovision on the recorded tape either.
So the hack removes macrovision on both incoming signals and outgoing ones.

The only quality issue I have noticed is a slight lack of contrast/sharpness on recordings, as yet I have only tried using the scart option, perhaps the s-vhs output will be brighter.

I’ve just received a 5005 from Amazon (UK), but though it came in a 5005 box and supports CD-r/rw DVD-+r/rw etc, it has ‘LVW-5001’ top right on the from panel along with a logo ‘Photo Master’.

I can’t apply any firmware upgrades even though it states Jan 2004 for manufacture (I read somewhere Apr2004 onwards won’t upgrade)

Have I got a factory upgraded 5001 or what?

V confused

Mine also came from Amazon UK though I bought it second hand (3 weeks old) from a third party.Top right on the front panel says LVW-5005 DVD +/- recorder Mfacture date is Jan 2004.
If mine had 5001 on it even if it was in a 5005 box I would be onto Amazon for a replacement.
I have to guess yours is in the transition period from 5001 to 5005, still its not what you paid for and your obviously not happy.
You can return easily to Amazon under the distance selling regulations if you so wish.

HTH

Thanks Mike

Already requested a replacement - Amazon returns policy appears to be good. They’ve ordered a new one in response to one email, and I don’t even have to return the original first!

Just hope the new one is a gen-u-ine 5005…

I was just playing around with serials to see if I could get any other later firmware from Liteon or even the unmodified LNFB2063.D00 as it always says I have the latest when I use my serial.
It also gave me LNEB2063.D11 but I wouldnt dare use that! Note the E instead of F.

It offered me the LNFB2063 eventually and in the zip was a list of bug fixes and new features etc.

Here it is in case someone wants to view it.

For Build 063, changes since Build 055:

A. New Feature and Enhancements

  1. Provide Text/Thumbnail dual-mode DVD menu. (but wll need more time to stop recording/editing)
  2. “Prompt Format” when loading blank CD/DVD-R/DVD-RW.
  3. New AP “Channel Editor” when watching source Tuner.
  4. DVD recorded but erase all titles should show the menu with a empty title.
  5. Show disabled previous/next button in 1st and last DVD menu pages
  6. Can display longer title name while in Text view menu
  7. Auto-format only show “Preparing” on OSD, no percentage.
  8. Reboot will stay in last view
  9. Special effects when JPEG slide show
  10. JPEG CD play next image after marked-stop
  11. Show “Warning Message” when trayout un-finalized discs
  12. Add “CloseTrack” method for DVD+R/-R to save 15 tracks after recording failure.
  13. Available System Date upto 2099.12.31
  14. More country/language support
  15. OTR support more than 2 hours.
  16. Add warning message in Guider format disc page.

B. Bug Fixes

  1. Show “Fail to import the DVD+VR disc” by Nero Vision Express 2
  2. edit DVD+VR by ULEAD Movie Factory 2 show “INCORRECT CELL FORMAT”
  3. Set Timer record 1 hour HQ record OK but only 59:44
  4. System hang when playing SVCD menu/tracks Marked Stop
  5. the string of “OSD” “Language” in SETUP is different from other
  6. DVD+R record 49 titles then erase some titles still can not record
  7. recording TV source to audio CD show “Protected Content” then stop
  8. overwrite same title repeatly the title length getting shorter
  9. restore default settings when recording will not stop record just reboot
  10. after erase/merge titles the Empty title information disappear
  11. Press EDIT repeatly more than 5 times when track marking system no respond
  12. recorded SVCD resolution is 352x480/576 not 480x480/576
  13. set tuner/auto when connect antenna always find a “CH1”
  14. press EDIT when view source Tuner then system can not switch source or play
  15. sometimes press record doesn’t show system is recording
  16. set overwrite after 49 titles can not use other free space
  17. record till disc full auto-stop can record again
  18. watching TV may start screen saver
  19. “Finalize” missing characters in T-chinese.
  20. Format a update disc then system crash
  21. unable to play the DAT file by Windows Media Player
  22. power-off during power-on the timer record will not start
  23. channel editor “Insert To” UI show “Swap with”
  24. running setup eject recording disc have some problems
  25. when playing VR menu, press Navi. then EDIT system no respond
  26. view recorded VR in PIP show green horizontal lines
  27. menu show “?” for “thumbnail view” when select Trad. Chinese
  28. protection icon of first title will be cut when Text view
  29. text/thumbnail menu record/stop take longer time
  30. set overwrite on Empty/Deleted title only show part of icon
  31. DVD-RW finalize message is still in English
  32. lost 1/4 overwrite icon of Empty title
  33. select Timer record quality mapping incorrect
  34. OSD show “Hindl xx” for track number when record cdda
  35. strings in Format UI when load blank CD has many “?”
  36. dvd+r erase all title still auto play and menu show a empty title
  37. move up/down lost button focus when edit title name
  38. PAL VCD menu quality is very poor
  39. after finalize DVD-RW there is a blue block always on screen
  40. loading blank CD when enter/exit SETUP/Timer system hang
  41. 1st time track mark write fail often
  42. there are 2 sub-pics for the 49th title
  43. No prompt format for DVD-RW
  44. Guider play recording DVD+R -R -RW show “change disc”
  45. No rule when searching in DVD VR
  46. must input “0x” to select recorded VCD/SVCD track
  47. on some TVs component color changes when connect composite
  48. many “?” in Chinese Guider format UI
  49. system don’t mount disc when opening Channel Editor
  50. cannot format mount file/fail CDRW DVD-RW
  51. Set daily/weekly record for today will not start
  52. To press ‘end’ , then press ‘play’ button, playback gets a little problem
  53. can not set overwrite on last title when there is no Empty title
  54. To press ‘Stop’, then ‘Play’ button, track starts to play initially.
  55. Play VCD with FF or FR, the frame will be paused
  56. Guider refomrat a DVD-RW complete will show prompt format again
  57. Recorded discs mount as DVD-Video and can not play.

For Build 055, changes since Build 052:

A. New Feature and Enhancements

  1. Timer Record to VCD/SVCD with blank disc, system will auto format the disc before start recording.

B. Bug Fixes

  1. Fix the PAL SVCD resolution prolblem.
  2. Fix the problem that set overwrite after 49 titles can not use other free space.
  3. Fix the problem that channel number does not match current channel while scanning.
  4. Fix the problem that sometimes some channels will be disabled by default.
  5. Fix the problem that System sometimes no respond while erasing recorded titles.
  6. Fix the problem that channel number on LED/OSD is not correct after swap or modify channels.
  7. Fix the problem that after erase/merge titles the Empty title information disappear.
  8. Fix the problem that press EDIT repeatly more than 5 times when track marking system no respond
  9. Fix some minor playback issues.
  10. Fix the problem that recorded VCD/SVCD audio information is not correct.
  11. Fix the problem that record VCD/SVCD using wrong audio sampling rate.

For Build 052, changes since Build 044:

A. New Feature and Enhancements

  1. Insert chapter manually while recording by press ‘EDIT’ key.
  2. Show disc incompatible icon when the disc needs to make compatible.
  3. OTR (One-Touch Recording) support. While recording, press ‘RECORD’ will activate the OTR function. Starting from 30 minutes to total available recording time with a 30-minute interval.

B. Bug Fixes

  1. System cannot stop recording after DV stops playback.
  2. Stability to stop recording DV.
  3. Write Fail problem when recording VCD/SVCD.
  4. Stability to manually insert chapter while recording.
  5. Stability to record formatted CD-RW.
  6. Stability to mark track.
  7. Problem to play un-finalized recorded PAL SVCD.
  8. Problem to show title menu after deleting some titles.
  9. Problem to play/record un-finalized CD-RW in GUIDER.
  10. Fail to import/edit recorded disc by Nero Vision Express 2.
  11. Fail to burn edited disc by ULEAD Movie Factory 2.
  12. Improve playback compatibility

I have one of the new US 5005s that comes up with the “invalid serial number” on the Liteon site. It would really be nice if someone could figure out how to do the macro-remove patch for these machines as I have a number of tapes I would like to move to disc before they degrade any further…

OK really getting to grips with this machine now (5005 UK) its great being able to record straight to dvd without all the messing about on the pc first.

I have been using Verbatim DVD-R x4 and not one coaster, all now play in my other 2 players and in my mates as well.
I bought Verbatim DVD+RW as well, they also work 100% and dont need finalising to play on the other players.

One problem I have come across…using the DV socket to my Sony camera, if I use a +RW I get the stopping sign flashing on the dvd recorder at the end of the tape but it never gets any further, have to pull the plug on it to clear it in the end and the disc is unreadable. Use a -R disc and so far not a failed recording.
I would of course prefer the first record to RW so I can see if everything is ok before copying to -R as a finished product.
I have yet to try using -RW to see if the error happens with that format.
Anyone else have this bug still?

Its an old bug that was present in build 044 and supposedly cured, I am currently using 063 modified to give 3hr record and no mv.

On another point, I have tried 3 times to register at the Liteon forum and although it seems I have succeeded, I never recieve the confirmation email to allow me to post. Are they not taking new members or is it just me they dont like <G>

MikeT