Liteon 5005 problem: VCDs ok but TDK DVD+Rs fail

vbimport

#1

http://club.cdfreaks.com/newthread.php?do=newthread&f=44#
Confused
I have had my machine for 6 months and for the most part have been impressed and satisfied with it.
But since the turn of the year (coincidence?) I have been plagued by a DVD writing problem with my Liteon 5005.
It is happy with VCDs but the TDK DVD+Rs I had been using fine up to now are not being accepted.
I have switched it off, unplugged it even… all to no avail.
I have now bought some new blanks to try it out… Sony and TDK ones from HMV … Sony ones same problem. Just sits there with the ‘preparing’ message up.
Is it possible that the write laser has packed up?
I have not hacked the machine.
Is a duff batch of TDK discs?

Any help would be much appreciated.
Thanks in advance.

Roy :confused:


#2

Welcome :slight_smile:

I’ve moved your thread to the Stand Alone Devices & Home Entertainment Forum.


#3

It could be a bad or different batch of dvdrs, Ive been using a cerain kind for over a year on my pc dvdr and the last batch of 50 suddently didnt work. Its a different dye but fortunately they work on my liteon. Are the discs used on the recommended media list from liteon?


#4

Thanks for your reply… this is what I suspected.

My worst fears were that the red write laser had failed. This is now unlikely since I managed to get it to write on an old DVDRW (TDK). Blasted thing still played up though. It overwrote what was already on it rather than leaving it…

Now I have managed to dub last night’s Ultimate Force from the Sky+ onto this DVDRW and it plays back - for now…

I tried the 5005 out on some new Sony DVD+Rs 5DPR120N2 (the only sensible number on the box… why are these leading companies so unhelpful?). And the first one of those would not work…

Seems I shall have to look up what can be used on the 5005 that I can buy round here rather than wasting more money.

Any reccommendations for a central UK based desperado?

I think if I had known that this machine was so fickle about blanks I would have stuck with my VHS VCR. TDK is a reputable brand name and even they can issue blanks which won’t work… I suspect that this is a machine problem rather than blanks…


#5

I used a particular (GQ) but not approved media for 2 months with No problems, then switched to some HP disk at the same time I started intermittingly using a new Vaio PC.

Now the GQ blanks don’t work, the stuff I’ve recorded won’t play.
But the PC and two non PC DVD players have no issue with this recorded media (so anything finalized is not Lost).

I fortunately had an easy time loading the 1098/1000 upgrades but that made no difference whatsover.

Why a writer can’t read what it’s written? It seems to be related to the media brand. It does not even recognize any blank disks by this mfg and yet worked with it for months like it was fine? I am confused.

Help!