Liteon 5005, preparing then invalid message

vbimport

#1

Hi all, I have 3 Liteon 5005 recorders, 2 with the serial number 0102-1840-0098-G2BD, and one with 0104-1840-0098-g2bd. I have had the jittering problem that happens randomly, but until recently, these units have been fine.

Now, after I did the latest firmware,(hacked), the units seem really tempermental. No matter what medial I put in, it is an adventure. I have tried, Memorex, Staples, Sony, HP and I mostly use +r. The Sony’s are most problematic, the sit there preparing for 5 minutes or so, then give and invalid message.

I gues my question is, is it possible to roll back firmware? I haven’t had this problem until, I did the latest upgrade. I did a restore first, then booted up and did the firmware upgarde. I would like to roll back, then see if I have the same problem.

Any help would be greatly appreciated.

Thanks,
PGD44


#2

You should be able to roll back to the unhacked factory firmware.
Your recent problems may be coincidental to your hacked firmware upgrade.

It is unlikely, with the recent releases by LiteON, that you can roll back to earlier versions of firmware because LiteON has programmed the firmware to prevent roll backs.

Usually media problems are one of these:

  1. actual bad media
  2. incompatible media/unsupported media (‘drive’ firmware related)
  3. bad or failing laser (this happens more than you think, I would guess several %)

#3

The firmware.exe backup and flasher that thrunner used to get from his drive for Orphee will allow flashing back and forth between earlier and later verion firmware from Liteon on PC based LiteOn’s. It is unproven in the 5005 burners so far and C0deKing said he is not sure if it will work cause he never really tried it. Well Orphee should let us know soon. I used the firmware backup tool to back up my ddw-451s firmware and one of the other PC based LiteOn utilites (Omnipatcher) and it worked to pull the supported media table from the firmware. I haven’t tried flashing the drive firmware back yet because there has been no need for me. I did not want to take a chance and try it and have it screw up the 451s.


#4

I have been noticing lately that it doesn’t care for the same media that I used before the upgrade. I guess that will be the new problem I have to deal with.

I am extremely pleased that it loves the Staples DVD+R, that I bought 50 pk for $8.00. So I guess all is not lost.

PGD44


#5

PGD44:

A few obvious questions.

Do all 3 of your machines have trouble with the same media?

Do they have trouble reading recordings you made in the past on these media?

The FW upgrades you are referring to, do they include a drive FW upgrade?

Did all units go through a drive FW upgrade? If not, do you notice any difference with the unit that did not have a drive FW upgrade?

Post back and let’s see if this leads us somewhere.


#6

All three have had the firmware upgrades, and I think they have all had the drive upgrade, because all three machines won’t allow me to do it. I am 95% sure that I have done them already.

It seems that Sony and Memorex are the problems, I think there are a few bad disks in the spindles I bought. All machines will randomly reject the disk, I guess that is the problem when you stock up and overbuy.

I haven’t yet run into a problem on past recordings, just the recent media I have purchased.

I will keep posting as I find problems.

Thanks,
PGD44


#7

Well i am very relieved to know that i am not the only person out there that is having problems with their LiteOn drive/burner!!!
i purchased a LVW 5005 “allwrite” in december and until about 2 or 3 weeks ago it was the best thing that i purchased in a LONG LONG time!!!

but to the point about 2 or 3 weeks ago i wanted to record some things off my DVR (tivo) so i put a blank dvd+r (out of a 1/2 used cake of sony dvd +r) something that i have been using for 3 months!! same brand everything…
put the dvd in the drive and sat down… 4 bars across the display of the liteon worried me a little. the “prepairing” that was on the screen worried me more… the “Invalid Disk” that showed on the screen and the blank display pissed me off.
so i tried another dvd… same thing
so i tried the rest of the 34 blank dvds and got the same results.
then i tried a dvd -R… well a little different… NO DISK…
ok… dvd-rw and it took about 5 mins or prepairing, but i acknowledged it…
and that is all that it will read a blank media…
have NO problems playing anything in the drive… just WILL NOT read -R or +R blank media…

does anyone have any suggestions or help for this??
i tried unplugging it… liteon tech support (level1) told me to install the new firmware which i did… still nothing
lvl2 tech support had me on hold for 1 hr and 34 mins before i got disconnected…
so… :sad: :sad: :sad: :sad: :sad: :confused:


#8

Something could be going on with the burning side of things or it could just be the media was “borderline” and now with a little more wear and tear (dust) etc. or variability in the disk lot, the drive just won’t handle the media anymore. If you have a can of “compressed air” (you can buy at any office or computer store) try blowing it into the open door of the Liteon. I have seen lens cleaning make a big difference with other optical drives. I would suggest using the canned air instead of a lens cleaning disk as there have been some reported issues with lens damage due to “harsh or stiff” bristles. So take the conservative approach first.

The fact that it still reads previously reported disks tends to argue against a lens “opacity” problem. But at least you know the drive has a reasonable level of function. Not like some of the oother posters where they can only get RW media to work or nothing at all.

I am very curious about the role of the drive FW upgrade. I have been lucky and have not had many disk recognition problems, but I also have not had any drive FW upgrades. I have the older model drive (DDW411S). There seem to be more problems with the machines that have the newer drive (DDW813S). It is the newer drive that has had the FW update for the drive. It would be interesting to see if my belief (DDW813S has more problems than DDW411S).

Do you know tyour drive information? You can find it out by opening the top of the machine and reading it off off the drive.


#9

PGD44:

Try reinstalling the “factory version” of the 1098 ES5 FW on one of your machines and see if it improves the performance. This will rule out that the hack had anything to do with it. It is possible that slight changes made to the FW require new hacking techniques and that hacking has somehow introduced a bug. Ideally it would be good to roll back to the factory version of 1098 ES3 but I think you will have to load the drive in a PC and run liteon’s FW tools to do that.


#10

To go back to the es3 firmware he is gonna need the firmware in .bin format to use the LiteOn flasher and unless someone has the same drive f/w backed up in .bin format he can’t use the LiteOn PC based tools to do it. That was one of the reasons I backed up mine, in case mine got fubar.


#11

Re: LiteOn LVW 5005… Prepairing then invalid disk
The definitive answer is certainly to change the drive as suggested earlier for the LH18A1P I took the tip and purchased a slightly used one on Ebay total cost with postage was £13. 1st power up and open tray then unplug. remove front of tray, it unclips at bottom, pull out and up then slides off. remove screws and take the entire drive out. Remove base plate of replacement drive and screw down into the two rear mountings. Remove facia of Recorder and cut out the three little pieces of moulding directly above where the tray drawer will be, this prevents the drive from being forced down at the front. With facia off fit the drive back onto the now screwed down base plate. Replace facia, connect drive power up and open drawer then unplug. On the drawer front cut off the centre small moulding because it doesn’t line up with the cut outs in the drawer, the other two do, slide the front downwards onto the drawer then press at the bottom till it clips in. Job done. My 5005 now reads much faster and recognises all discs prior to this Invalid Disc on everything, cleaned lens and it would then only see pre-recorded films etc but no blank discs. PS my spelling isn’t crap but how we do it in the UK…the proper way!!!