LiteON 5005 / DVD+RW problems

vbimport

#1

Got a new 5005 yesterday, and it’s been flashed to the official 1091 firmware. I’ve tried making plain old DVD recordings on the included +RW disc, as well as a Maxell +RW I bought today.

Neither one of them will work in any machine other than the LiteON. I get the title menu on all the stand-alone machines I have, but the disc won’t play beyond that.

Even putting it into my Sony DVD-ROM drive (DRU-500A with latest firmware) on my XP PC, it’s unreadable. If I run DVD-Decrypter, it will recognize the disc but it says that “Possible Structure Protection Found!” Windows Explorer simply says “Please insert a disc into drive D:” when I try to view the +RW disc made in the LiteON.

I’ve tried finalizing the disc (even though I’m not supposed to have to do this) but it makes no difference.

What’s going on? Is it the media? I would think the supplied disc would be compatible. I’ve had good luck with +R media so far, but the +RW doesn’t seem to work worth a turd.

Thanks!


#2

For comparison, a DVD+R recorded on the 5005 loads just fine in Windows. I can view the DVD+R in Explorer, PowerDVD works, and DVD-Decrypter reports no errors.

So what is it about DVD+RW media that makes it almost impossible to use? No other DVD player I have can read it, my PC can’t read it - I’m wondering what value recording to DVD+RW really has (at least on the LiteON).


#3

Strange, Im in UK and I found the included +rw very compatable in laptops, ps2, xp etc…


#4

So you’re saying that if you record a video clip on the DVD+RW disc, eject the disc (no finalizing or anything) and throw it into another DVD player it works? I’m more concerned that if I put it into my Windows PC it won’t even recognize the file system on the disk. And I’ve tried multiple discs.

I doubt it’s the media as it records and acts just fine in the player, and I’ve tried the included disc as well as another 3rd-party disc.

Thanks!


#5

Correct, like all my +rws it wont allow finalizing anyway. What player on xp are you using, wmp doesnt always like it for me but Powerdvd does 100%. It might well be then that your dvd player in your pc doesnt like dvds recorded in the +vr format, which of course is what liteon and many dvd recorders do!


#6

I can’t view the disc in Explorer, so I can’t try to play it in anything as Windows itself doesn’t even think there’s a disc in the drive. The only thing that will touch it is DVD Decrypter.

I’m using a Sony DRU-500 multi-format drive. Perhaps it just doesn’t like DVD+VR?

Problem is, no stand-alone DVD player I have will read the +RW discs either. Panasonic RP91 won’t touch it, Momitsu V880 won’t touch it either (and it uses a standard LiteON DVD IDE drive internally!) Both stand-alone players will show the main title menu with the thumbnail of the contents, but when I try to play the disc it just bounces back to the main menu. Much like an unfinalized DVD+R disc.

Thanks for the help!


#7

Are you using 4x rw’s? If so, try 1 or 2x media. Not many drives support 4x rw’s. The sony DRU-500 will support it with Firmware Upgrade 2.1A according to their web site.


#8

I’m using 2.4x DVD+RW media. I’m more concerned that stand-alone players won’t even recognize them when burned on the LiteON.


#9

Well, I just flashed the machine with the brand-new 1098 firmware and the new drive firmware and it works! Plays now in the machines it wouldn’t play in before, and Windows recognizes the DVD+RW discs as well. Problem solved, I think!


#10

Strange. I am using Ritek DVD+RW disc with the hacked 1091 firmware and I have no problems playing them in my standalone DVD players or my PC’s DVD writer.


#11

All I can think of is that the 1091 firmware I flashed was bad somehow, or got corrupted when burned to the upgrade CD. I got it straight from LiteON though. The machine came with 1090 out of the box, but I never tried a +RW disc until after I had flashed it to 1091.

Anyway, so far so good on the 1098. +RWs are working fine now, so hopefully that’s the end of the problem…


#12

Out of interest has 1098 given you 3hr mode too?


#13

Nope, no 3 hour mode on mine at least…


#14

I’m having the same problem with a newly purchased 5005. The +rw’s play in the 5005 but won’t play in either Sony home dvd I have. The Sony units both put a message on the tv screen that says, “disc is dirty” and won’t play. I’m using an Imation dvd+rw disc which says it’s a 1X-4X. Could this be the problem? The LiteOn compatibility list recommends 2.4X. Any thoughts? Thanks! Steve


#15

0098 did the trick for me too. The +RW problem I had was weird. If I recorded only 1 thing/title on a +RW my Sony DVP-NS300 would not read it. However if I recorded more than one title on the +RW my sony would read it fine.

Now after the 0098 upgrade my Sony reads discs that only have 1 title recorded on them.

For me this upgrade was totally worth it. And FWIW, as reported in the other thread, the 0091 hacks for both MV and 3hr mode work perfectly for 0098. Only one of the starting values is different.


#16

It should be noted that there is a difference in the update for UK vs USA. For UK, the upgrade to fw 1098 included a driver update as well. In the US, the update was to fw 1098 without a driver update. I’ve seen elsewhere that the driver update on the UK models seemed to resolve many of the playback compatibility issues mentioned.

I have a US lvw-5006 which I updated with the 1098 firmware. The 5006 already has the 3-hr mode. I have had some playback compatibility issues on some players, but the whole thing seems to be hit-or-miss. So far, it doesn’t seem that has changed for me with 1098. I tried a small recording on a +RW, and it still only displays the disk contents on a Cyberhome 300. I’ll try again in a couple of days with a finalized +R disk. But without a drive update, I suspect nothing will have changed. Perhaps LiteOn will have a drive update for the US forthcoming.

rad_rat


#17

The US 1098 update also has a separate DVD drive update as well. At least mine did.


#18

Yep, my US 5005 definitely indicated a new drive FW version in the last few days. So there was both a 0098 FW release and a new drive FW release for US 5005s

Maybe yours is really new and already has the current drive firmware? What are the last 4 digits of your serial #?


#19

I have the lvw-5006. Serial before the update: 0104-1140-0092-F2SC(100-010B). After the update (firmware only - no drive): 0104-1140-0098-F2SC(103-010B). I bought the unit a couple of weeks ago, but I’m not sure of the manufacture date. I read on some post that the drive was actually the same as one of the liteon burners sold for internal pc use. Not sure what the model number would be.

I suspect that the 5005 and 5006 use the same physical drive, so that I might be able to use the 5005 drive update in my unit. Anybody know how I can get ahold of it? Perhaps a 5005 serial # that I can use to download from the Liteon website? Then again, I perhaps should wait for Liteon to post an official one for the 5006 or I could risk causing a recorder meltdown!

rad_rat


#20

I updated the system FW and that worked fine, but it won’t let me update the drive!

Interestingly though, any recording I made on the 5005 would play on a Magnavox TV/VCR/DVD combo and on the computer (Hitachi DVD drive) no problem, but nothing, not DVR+/-R, DVD+/-RW will play on the Pioneer 563A. I’m hoping the drive update will help that out but all I get is that “data disc” banner. Any ideas?