LiteOn 48/24/48 + LiteOn DVD 165H problem

vbimport

#1

I’ve had a 48/24/48 (48246S) writer for a couple of months now and so far it’s been burning great, no duff CDs so far. I recently installed a OEM LiteOn 165H DVD Drive, and that also worked fine, but now I can’t seem to burn any CDs without getting CRC errors.

I can burn the images fine in Nero, but when I come to copy files off the CD I get a CRC error. I’m pretty sure this has been since the drive was installed.

I’ve read several problems referring to DMA and dodgy IDE cables, is this likely to be the case? I’m not burning too fast (12x) so I guess that isn’t the problem, should I just try replacing the IDE cable?

I’ve also tried unplugging the DVD drive but that hasn’t helped, the cable appears to all be in correctly as far as I can see, can it really just break that easily?


#2

Sounds to me like you may have both the DVD and the burner on the same IDE channel. If so, you should not try to copy anything on the fly. Mine are both on the same IDE channel. With smart-burn, it is possible to copy on the fly but it’s slow as hell, so I don’t do it.

Re the cables, I use a UDMA-66 cable on my drives. I know it’s not required, but it’s just insurance on data integrity.

DMA is definitely required. Make sure it’s enabled both in the machine’s BIOS as well as in the OS.


#3

Yes they are on the same IDE channel, but I’m burning images off my HD, the DVD doesn’t play any role in the burning.