LiteOn 451S not reading its own burnt disc

When I burn a dvd it can play in my player but cannot re-read in my computer after I eject dvd disk

Welcome to cdfreaks :slight_smile:

I think you need to tell us just a tad more information. :wink:

Perhaps you should read this announcement and these FAQs:
http://club.cdfreaks.com/showthread.php?t=109986
http://club.cdfreaks.com/showthread.php?t=118794

liteon 451s, gsbc firmware, notice it happens only for matrix media-use to work ok, P4 2.8GHz CPU, 512 RAM, MSI mainboard…need anything else

@ cochinsee
Sometimes just deleting the IDE channel(in ‘device manager’) the drive is on and rebooting to let windows re-recognize the drive can help. Let us know if it does.

I am starting to notice a pattern here. If you do a search on GSBC in these forums you will find numerous people are having problems reading DVD’s once they’ve flashed their 451S to that firmware version. I have a December 2003 manufactured 451S that originally came with GSB4 which has worked flawlessly since I bought it over a year ago.

Last week I bumped it up to GSBC and suddenly it went flakey reading discs. It would not recognize several pressed DVD’s and various recorded ones. Even the original DVD+RW that came with the drive would no longer mount! The drive would blink for a while, make some clicking and seeking noises, then just stop. Accessing it yielded an error message that no disc is inserted.

I stepped back to GSB4 and it worked perfectly again. Then I went to GSB6, GSB7, and then GSB9. It worked perfectly with each of them. When I loaded GSBA it went flaky again. I loaded the latest 451S@832S code and it also went flaky. Now I’m back to GSB9 and it runs well again.

It seems that a certain batch of 451S drives cannot tolerate firmware newer than GSB9. :sad: