LiteOn 411S Huge Problem

vbimport

#1

ok im kinda new to this but this is what i did to mess up my liteon 411s drive

  1. used mtkwinflash and tried to flash it with the FSOF.bin while i have the newest firmware FSOJ installed already. also now that i read that nForce boards arent compatible with mtkwinflash

  2. the flash didnt really succeed and got errors so i had to exit

3.windows doesnt detect the cd rom drive anymore… the bios detects it as a secondary master still but when i use the bootdisk and choose the option to boot with cdrom it doesnt get detected

any ideas on how to fix this ??? i just know that its on secondary master and i have an nForce board. kinda new to this and just messed up badly lol. plz help


#2

also… when i try to use mtkflash and write with the backup bin it stays at 0 % … i really messed up by using mtkwinflash lol… what should i do


#3

I had the same problem when I flashed my drive using the nforce2 ide drivers. You should use the MS ide drivers.

For recovering your drive you should do a search here. Plenty of people have revived their dead Liteons.

Is the orange LED blinking? Does the eject button work?


#4

got it to work nvm… dled the newest nforce drivers and now it works yay

now imma mod it to 811s to see if theres any improvements with the new 811 firmwares