Liteon 411s Does not recognise DVDR media

vbimport

#1

I have had a 411S for some months and have successfully burned a number of DVDs, the last being a couple of months ago.

I am now having real difficulties with DVDs in the drive. It will read commercial DVDs, but refuses to recognise any DVDR media (blank or burned), including the disk which came with the drive.

I have made no hardware changes since it last worked.
I have checked that it is set to ‘Use DMA if available’
I have tried FS0F, FS0H and FS0J firmware
I have removed all burned related software, cleaned the registry and done a fresh install of the Sonic software which came with the drive
I have installed the latest Adaptec ASPI drivers

The burner has no problems with reading or burning CDs, only DVDs.

Can anybody please give me some clues as to what could be causing this. I am running Win XP sp1 and am using Mirror Platinum 4x DVD+R media. As I said at the start, I had no problems with this media when I first got the drive and didn’t end up with any coasters. Now the drive just grinds for 20 seconds and then asks for a disk to be inserted.

Thanks in advance.

Ian


#2

I think we have the same problem… I dunno what to do for the moment. I will post if i get something.


#3

I’ve just escalated it to my supplier. If they can’t suggest anything I’m going to ask that they swap it for a newer and hopefully problem free model.


#4

Try everything recommended to Mr. BelSteak here.


#5

It seems that everything is ok now…
i manage to burn my dvd +rw that crashed, and a dvd-r (interaxia Ag : VDSPMSAB 01) that gave bad result before. I’m testing it with kprobe at the moment… (Updated… i got the result… the dvd+rw is medium and the -r is very bad according to your posts… i think i beat you all…(PI max 1626, avg 1380, Po max 208 avg 124…) But i tested it on my standalone player (samsung 811… an old one that read nearly nothing…) the film plays but has some problem at the end. I will have to watch it to see if it’s sucks or not… I will try the same film with my emtec -R

What i did to get rid of all the problem (for now…)

  1. Killaspi (inside the forceaspi bundle) to kill the probably really bad aspi layer (actually i don’t need it)

  2. Uninstall of the DLA manager.

  3. Dl and installation of the last Nvidia nforce2 driver (a bit better than the last one)

  4. flash from my 411 to 811 drive

  5. dl of the latest firmware of the 811

  6. patch of the 811 firmware with the Eeprom check remover (to suppress the orange light blinking problem)

  7. Patch of the patched firmware with the autobitsetting

  8. Remove of the rpc.

Actually i shut down and restarted the pc after each step.
I have flashed the firmware twice to get it fixed. (no problem with the flash. I flashed it back many times and tried many solutions before the eeprom check remover…)

i will probably also patch with the readhack, not the speedhack cause it’s too dangerous (i don’t want loose data).
i patched my 411 to 811 cause i read that it could improve the quality of my burns

NB: actually i often defragment my drive . I had also killed the imapi service of Xp (this is really a bad service…)

Steak



#6

W00t…? Man, you are brave. Converting a 411 to 811 without “touching” eeprom… :confused:

  1. flash from my 411 to 811 drive

  2. dl of the latest firmware of the 811

  3. patch of the 811 firmware with the Eeprom check remover (to suppress the orange light blinking problem)

  4. Patch of the patched firmware with the autobitsetting

  5. Remove of the rpc.

You better do a REAL mod to an 411@811.
Sign in HERE and get what you need. Zebra mod, they say. :cool:


#7

Still trying to get the drive to recognise DVDs, I read in one of the forums that there are problems with the FS0J firmware and that people with problems should go back to FS0F. I downloaded FS0F.bin and flashfix, made myself a package and tried to flash the drive.

The flash hung and now the drive seems dead. I have followed the instructions for booting in DOS and using mtkflash to recover a bad flash, but this hangs at 00%.

The drive is still seen in BIOS, but doesn’t show at all in Windows. Is it totally dead or is there a way I can recover it?


#8

In the description of my test, indeed i did not put the real operation… I backed up my eeprom, patched it with the 811 mod and then rewrited it into the burner… Then the firmware … So indeed don’t try to do a 411@811 without all operations…

For your problem now…

Download the forceaspi bundle (search on it in google).

use killaspi to remove your aspi layer of your system.
Then try to use the windows flash utility of liteone. Normally it should see your writer now.
Your problem that the program doesn’t find your writer is due to the aspi layer that is probably corrupted. I run my system now without any aspi and withouth no problem at all.