Liteon 411s@811s, Updated the firmware and now isnt working, Help!

ok, if someone wants to call me names, be my guest, cuz i´m a dum ass.

i cross-flashed my 411s@811s,all worked out fine, i was so proud of my acomplisment that i deleted my backups … :clap: :clap: … :Z

Last week i´ve became frustated cuz i wasnt able to burn my ps2 backups properly(btw, on sky dvd-r x8), i thought the problem was with the Sky dvds, so i asked a friend to burn my backup with one of my Sky’s Dvd in his burner, the backup worked fine, so i got to the conclusion that my burner was causing the problems and decided to do a firware update.

I´ve updated my firmware with HS0R.exe,without doing a backup( :clap:… 2 times the same mistake) and rebooted, now my burner doesnt stops blinking a orange light, and doesnt recognizes any dvd.

I cant say i didnt deserve this, but in the end i guess i learned my lesson.

Now, how do i solve this problem?

A Friend told me to flash the original 411s firmware (FS02.bin) with ltnflash, can i do that?

Problem solved, seems i had to update with a hacked firmware, like HS0P, done that, and now is working fine, thanks!!