Liteon 411s/811s Problems

Hi well, last week i saw that liteon had released a new firmware (FSOK) so obviously i decided to download it and apply it. However after attempting to burn on a media that usually burnt at full speed without issues (TDK-R’s) it will only burn at at 2 speed.

I was upset and went to google for help, i came across a number of article’s about turning your into 411s into an 811s, so i did that. No problems with the flash, … still only burning at 2 speed. :a

So with that flash fix tool i decided i would try and go back to an old firmware, i think tried going Back to FSOJ ? i cant be sure. BUT STILL IT WOULD ONLY BURN AT 2 :a :a

so i thought why not, and flashed it back to 811s, does anyone know if this is a firmware issue or what? should i try going back to an even earlier firmware?

Thanks in advance

Welcome :wink:

Download DVD Identifier and post your media ID please. :slight_smile:

BTW, what firmware are you on right now?


Unique Disc Identifier : [DVD-R:TTG02]

Disc Type : [DVD-R]
Manufacturer ID : [TTG02]
Manufacturer Name : [TDK Corp.]
Disc Application Code : [Unrestricted Use : Consumer Purpose]
Recording Speeds : [1x , 2x , 4x] (8x Cannot Be Detected)
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]

Anything else?

“what firmware?” :wink:

HS0R, 811s :stuck_out_tongue:

Sorry, TTG02 is not in HS0R “media list” :confused:

This will result in a default write strategy of 2x, unfortunally…

Check your PM :wink:

Also see [thread=110210]this thread[/thread].

Ok, i ‘flashed’ my drive i think with a bin pinto2 gave me supposedly adding support for the tdk discs i am using, however im not sure if i did it right

i started up LTNflash

Loaded the bin, pressed go

it read through it then it said “Checksum = 0x3BE8” in a popup box

and i tried burning in nero and its still 2 speed, can anyone help?

Here’s HS0R with TTG02 as a flasher version. Just unpack and run the EXE file. :wink:

You champion, working perfect now, thankyou :smiley: