LiteOn 40x: red LED already when booting

vbimport

#1

Suddenly, my liteon refused to recognise any disc. After the next boot, the red led was active, and it could read again, but now it makes unreadable discs.

Does anyone know this phenomenon?
Firmware: zs0k and vs02 tested...


#2

yes !! it is called a ‘Strange Phenomenon’. :bigsmile:


#3

Well I had the same problem with a liteon32-12-40 (yes I tried almost 3 different firmwares) and finally I decided to change my MOBO (i had an ABIT KT7A)… AND NOW THE PROBLEM IS GONE!!!

I tested : installed software, I reinstalled my Win XP (tried also with 2000 and 98), I changed IDE cables, I adjust everything in my mobo BIOS… but nothing happened.

So maybe is a matter of your mobo, in the case of abit, they have some problems (remember the NON ZERO VOLTAGE that make some cd units not to close) well maybe some voltage is doing the same.

In my situation 1 of 10 times when I turned on my -puter i had the red light in my burner !!!


RHYTMOS


#4

I have a MSI 6163 with BX Chipset (yeah!).

I could try to connect the writer to my promise ultra 100 ide controller…
back again: didn’t work. I hope it’s the writer, not the mb, since i refuse buggy via’s and don’t want expensive P4s…


#5

See the thread about the 40125 not recognising blank media.

We may have the same problem.