Liteon 40125s not able to write

Hi , I have a liteon 40125s which works fine as a CDROM but is not recognised by nero as a cd writer. It worked fine up until a few weeks ago but now when I open the choose recorder dialogue the only option there is an image recorder. Any help on this matter will be greatly appreciated.

Thanks

What is your operating system?
Try deleting the secondary IDE channel (if that’s where your writer is located), it’s kinda a universal fix :slight_smile:
If that didn’t work, think what was the last thing you did before it stopped working normally. Did you change any drivers/hardware?

update to the latest version of nero if u haven’t already done so.

Hi thanks for your replies.

I’m running windows 98se. I have tried the writer in another computer and there is no difference still unable to detect the cd writer as a writer. I have also tried NTi CD-Maker 2000 and still no joy. I will try deleting the seconadary ide channel sometime today . Thanks again

Like AZImmortal said, update to latest Nero version, that is most likely the problem.