LiteOn 40125s@48125w and Warcraft III,how?

vbimport

#1

This is what I get from my .ccd file image of Warcraft III read from original disc.

[Session 1]
PreGapMode=2
PreGapSubC=1

The copy made from that image doesn’t work perfectly.

Works from:

-Asus s500
-LiteOn 24102b (Hide cd-r media enabled)
-Lg 16x CdRw (Hide media enabled)

Doesn’t work from:

-any pioneer dvd-rom:2 x 104s and a 106s
-Yamaha 8824s drive (Hide media on) .
-Sony 32x cd-rom

How do I get a perfect copy (I need to play it from Pioneer dvd-rom) with a LiteOn 40125s@48125w Vs06?

I own all clone cd versions and the image I got was made with 4.0.1.9.

with data subs and regenerate data sectors,no audio subs.

How do I get a perfect working Raw image?

I own a Plex 2410TA too,but I’d like to have a perfect copy just using LiteOn for both read and write.

Please help.

Bye


#2

1: read several topics on this in the CloneCD forum.
2: seems like this problem is fixed by using another reader as reader…(must be able to read subchannel data).
3: Try CD-Mate ( www.cd-mate.com ) which I don’t think have these issues (probably will be fixed in CloneCD soon as well).


#3

try clonecd 4.01.10…this version may have fixed the problem


#4

I have already tried clone 4.0.1.10.but my pioneer isn’t able to read cdrw anymore…I’ll try installing from LiteOn 40x and try to play from pioneer…otherwise I’ll strat wasting cdrs…

Bye and thanks

Could you please post the text you get from the .ccd file of a working image?Thanks.
Did you try to launch the game with a pioneer dvd-rom?
Bye


#5

I was able to burn it with CD-Mate with my LiteOn 40125S. But for some reason or another you have to write on the fly for it to work. Do not burn it from the image. You then have to play the burned disc on a regular CDRom, or with Hide CDR Media.


#6

I’ll try later to burn out from image,seems strange it works only on the fly.

Bye and thanks


#7

I don’t have a pioneer DVD-ROM as they suck in my opinion (yes I’ve had two and used many).

What I mean by suck?
This is what I mean (sorted by worst issues first).

-Problems reading less than perfect discs(tiny scratches and such).
-Problems reading many types of CD-R discs and CD-RW discs.
-Do not fully support subchannel data reading and is very slow at FES in CloneCD.
-Extremely loud.
-Generates errors when extracting audio (makes clicks and pops in sound)
-Slow at reading mode 2 (audio, VCD…)
-regionfree requires patched firmware
-drive gets HOT.

The only good thing is the slot loading mechanism and good DVD reading performance (but loud).

Enough said :wink:


#8

I perfectly agree with ya…but my asus s500 fucked up three days ago and I have a Teac ccd 540,and an Lg Dvd 16x on another pc…and I’ve just ordered an Ltd 163D.

Bye


#9

Liteons and CD Mate are a good match! They should get married…:confused:


#10

If you refer to LiteOns and Securom 3,I was able to make a perfect back-up with Clone,but not with Cd Mate (didn’t work on every drive I tried).

Bye


#11

I used clonecd4.0.1.10 and my ltr40125S @48125W with VS02 firmware. I only used the standard profile for securom and the copy works.
A strange thing is that the copy does not work in some older drives, but in those the original does not even work too!
Have you tried to play the original disc in the pioneer dvd rom player?
As for CD-MATE I didn’t get a working copy at all, I have fucked up about 10 cd-r’s while trying.
Not able to read sub-channel is the problem, than the original does not even work anymore.
As what OC-freak tells us: Pioneer drives don’t read audio without errors and can’t read the subchannel of audio correctly, than it’s probably not good enough to read data subs too!


#12

Pioneer dvd don’t read subs at all…and I didn’t try to run the original from 104,I though that would work properly.
The problem for Securom back-up to be playable isn’t that the drive must be able to read subs…otherwise a lot of drives wouldn’t be able to let you play a securom game,even the original…

Bye


#13

I believe there are a lot of drives that can’t read the original of a securom3 game. So try the original and let me know if this one works.


#14

warning…liteon series S is different hardware series W … You flash with 48125s