Liteon 32x12x40 cant do SD2?

vbimport

#1

Hello, i recently got a liteon 32x12x40 cdrw (32123S) and I cant backup any of my SD2 games. Non protected stuff works, Jedi KNight 2, Audio CD's, Data etc, however Ive tried clone cd 3.3.4.1 and the latest version withthe SD2 profile, CD Mate with its SD2 profile, read faq's, looked around for Ghost Recon (gives me sd version 2.4 something) Ive tried wrting from my Toshiba DVD Rom SD-M1502, and CDRW @ max speed and other speeds, using recommended settings, fast error skip on everything else off, and to write image i used defautl settings in No AWS profile from this site. It gives me the error, Error Locating CD-Rom, Please Insert Correct Disc. On both cdrw and dvd. I can't enable the Hide cdr fuction because its greyed out. Any other ideas would be appreciated. Using Win XP Pro, programs stated above.


#2

Well thats very odd. I know you have probally tried this but try this one more time. Use ure burner to read and write,If using ccd 3xx select reading of subchannels (ive been told that sd2 doesnt use the subs but i like to be on the safe side) Hardware FES read retries “0” also try reading at 8x or below. When writeing select close last session and turn AWS off. Dont waste your time with Hidecdr, just play all your games from the DVD rom drive. If that fails either the disk you are copying is not sd2 or your burner is not a liteon (some rebadged liteons have been modified by the manufacterer to screw up the efm encoding, i think dell ones do?).
Let us know how you go.
cheers :slight_smile: :slight_smile:


#3

as far as a liteon drive, if liteon uses something else, then thats news to me. Bought it straight as a retail Liteon product from a dealer.


#4

Just tried all those settings, still same error, Insert Disc. :confused:


#5

what title are u trying to backup?
cheers :slight_smile: :slight_smile:


#6

Ghost Recon, weird thing is on my cheap/old/slow HP 9110i, i was able to copy RA2 but used Playbackup for the backupcopy. Those are the only 2 games i can think of that i have which are SD2 protected. I also have Desert Siege which im wanting to make a backup but i think it uses the newest version of SD2. Still trying everything im reading, thanks for all teh suggestions, keep em coming :slight_smile:


#7

Ok you can goto the liteon website www.liteonit.com and get the latest firmware, maybe you have a hardware incompatibility that a later firmware may fix. Another great proggie i have used (although i have never had anything that ccd wouldnt copy) is Blindwrite. get the trial version here www.blindwrite.com This proggie is very easy to use and has a wizard to recommend what settings to use on a particular disc. Give it a try and let me know how ya go.
cheers :slight_smile: :slight_smile:


#8

Ok this is weird, i just tried burning Desert Siege, and it just worked. Its the latest SD2 version, but the original GR is like 2.4 and i dont have a clue y that isnt working.


#9

Ahhh, im so stupid :a i know why all those copies didnt work, its because i had Desert Siege installed :eek: DOH! i jsut read the manual of DS, it said store GR CD in safe place-WONT WORK :bigsmile: so looks like i have 15 extra copies of gr…Thanks for the help MrJoshua, i got the latest firmware for my drive, and checked out blindwrite just incase :cool:


#10

LOL…no probs at all matey, thats what we are here for. Enjoy
cheers :slight_smile: :slight_smile: