Liteon 32123S is broken after MKTFLASH

Well I dared to flash my Liteon 32123S with MKTFLASH and now it is broken… i think.

Well I run WinXP and on Secondary IDE Master Samsung SD616T and Slave Liteon 32123S.

I saw XSU1.BIN so I thought I gave a try.

I booted my comp with win98 bootdiskette and insert another disk with MTKFLAS and Bin file.

In Dos I type next command “mtkflahs 4 W / B XSU1.BIN”

and well everything seemed fine but an error message occured.

“couldn not write output file” and it showed 00%… ok I made a backup of my old firmware so I tried to reboot my comp.

But My comp freezes at BIOS SCREEN… DETECTIING and it does nothing.

My the green lamp of my liteon lights constantly and if i remove liteon then my computer starts just normal.

How can I get my liteon back? or is it really dead… :frowning:
Help mE please!!!

Read the mtkflash guide. I’m not sure either why you put a space between “/” and “B”.

Since it seems to be the only way to make people read the guides OC-Freak has put so much effort into I’m now going to close threads of this kind.