LiteOn 24102B won't close CD's

vbimport

#1

Hey!

My LiteOn 24102B with latest firmware 5S59 won't close cds.
At the end of the write session the following error occures:
Error: 'WRITE' command failed on device 0:0:0
Read/Write error or bad medium detected (04h 00h 02h 03h 0Ch 00h)
I think I burnt about 10-15 cd's in a row ok before this error occured the first time.
I tried with both MMore and Verbatim CDs... no go.

Does this mean that my burner is fubar?
Have anyone else experienced this?

Another question...
Which liteon model burns cd's at a constant speed?

Any help is much appreciated.


#2

Try some more media as well.

Constant speed?

All 16X and slower.

Or constant rotation speed? (P-CAV):

LTR-32125W
LTR-40125S with ZS0D firmware(Not released yet).
LTR-40125W


#3

well i dont know is this matters but there might be a chance it does.
after u flashed tha drive to tha new firmware (5S59) did you turn off tha pc then turn it back on before you started burning these cd’s?

just a thought :slight_smile:


#4

Actually, I burnt 10-15 cd’s in a row without problems, then suddenly it stopped working.
Then I tried to flash the firmware (and I did reboot) but no go.
I burnt those cd’s at 12x with cdrwin and 16x with easy cd creator. Same error occured.

The media I used has worked flawlessly before.
So I guess I need to return this drive :frowning: