Liteon 24102B Problem

vbimport

#1

Hey all, my burner was working fine... and now it seems like it's having trouble burning readable cd's. I've tried many different kinds of burns with nero, cdrwin, and clone cd. All results are the same. It says it burns it successfully but it appears as an empty cd when trying to burn an image. When trying to make an audio cd.. the tracks show up but all of them are the same length and just static. I've tried different media and used windows xp and 2000 with the same results. Even tried installing it on my other machine. No go... it has the newest firmware... which i dunno if it has anything to do with it.. because it seemed to be working fine before i flashed it.. and if i remember.. it was working after i flashed also. Anyway... anyone have any suggestions? thanks for your time.


#2

Funny, I have seen the problem before but not with everything as you describes.

Just some thoughts:

WinXP may cause lots of problems.
Illegal registered program versions may cause such problems.
Make sure you have the newest program versions
Do normal data work ok? is it just images and music that is the problem?
You tested on another computer, yes? WinXP on that computer also? Same burning program versions?
What IDE drivers is installed? Intel, via, Ali, Sis…?
DMA enabled or disabled.


#3

Tried with same results on Windows 2000 machine. I also tried the demo version of nero… so i don’t think it has to do with illegally registered stuff. Normal data doesn’t work okay. DMA enabled on both machines… and newest VIA drivers on both machines.