Liteon 24102B and nero 100% cpu usage please help :(

vbimport

#1

my burner is the liteon 24102b

nero version is 5.5.8.2 when i go to burn cd’s now the bars for my cache go back and forth between about 1-98… about every 2 seconds.

i have burnproof enabled, but it is now using 100% of the processor.

i checked in my hardware settings and it is not running my liteon drive in PIO instead of DMA? i keep checking it to go to DMA but it will now only run the drive in PIO?

an audio cd now takes me almost 15 minutes to burn :frowning:

was there a problem with my drive and just this version of nero? it used to work just fine but now i can’t figure out how to get my drive out of PIO mode? is there a way to disable the auto detection?

im running windows xp professional

:confused:


#2

Yeah have the same problem.


#3

go to device manager right click on the lite-on drive and select “uninstall” then reboot and it should be back in dma mode then