LiteOn 20A1H : does OHT works on this unit?

vbimport

#1

[qanda]This thread is about the Lite-On LH-20A1H. Click here to see full specs[/qanda]Hello,

As you can read from the title, I have a 20A1H unit but I’m not sure if it works at full potential.

In details, if you look at the two picture I’ve enclosed (16x writing and 4x scan on the same disk) you can see that there are no negative peak (calibration peaks) in the writing profile, as if the OHT has been disabled.

But I’ve tried to enable all the option on this drive with the setting utility 1.1 and with the official utiliy setting from LiteOn (all except the first disabiling tool).

Both of the utility recognize the drive options as fully enabled.

I hadn’t recognized this “possible problem” since few days ago, I usually do not write image files with Nero CD-DVD Speed.

My 20A1H is connected via a USB2.0/Firewire external box (Hamlet HEXD5UA) to a Nforce 2 based motherboard (Abit NF7-S Rev.2).

I’ve a windows 2000 environment with all the ASPI Layer installed (both from Adaptec and from Ahead) and no filter in the system.

My usual connection is Firewire, but i’ve tried to put the 20A1H also on the USB 2.0, re-set the options and do another burning, but nothing was changed.

I’ve the latest firmware LLOD mod by CodeKing, I’ve tried also to reflash my unit with this firmware (still via firewire) to see if something changes bot nothing has happened.

Now the question is : Is there something wrong with my drive and/or with the USB/Firewire interface ??

If so, do I have to open the unit to see if something is disconnected - is not working properly (i’m not new at these things)

Best wishes to all of you at cdfreaks ;), expecially to the ones that will post any appreciabile ideas :smiley:

Gyxx


#2

This is normal for Taiyo Yuden 16x media. LiteOn disabled the use of OHT [and HT] for YUDEN000 T03 and TYG03 for all write speeds above 6x, as far as I know. :slight_smile:

Really, neither HT or OHT could improve on that burn, but they could easily have made the burn worse. I can see why they disabled it. :wink:


#3

[quote=Albert;2133608]This is normal for Taiyo Yuden 16x media. LiteOn disabled the use of OHT [and HT] for YUDEN000 T03 and TYG03 for all write speeds above 6x, as far as I know. :slight_smile:

Really, neither HT or OHT could improve on that burn, but they could easily have made the burn worse. I can see why they disabled it. ;)[/quote]
:clap::bow:Thank you very much Albert, :bow::clap:

I was just preparing my “dissection desktop” to unscrew the unit from the box and see if something inside was going wrong :smiley:

You probably saved this unit :wink:

Thanks again

Gyxx