Liteon 20A1H booktype problem

vbimport

#1

Hi there,

I bought this burner some months ago and now that I’ve done some testing with it I realized something’s not ok (or at least that’s what I think)

Problems began when I tried to erase some TDK DVD+RW 4X.
The burner says that the disc is DVD-ROM and won’t display typical info such as the manufacturer, and so on…

At first I thought it could be some media compatibility issue, but then I tried with a Verbatim enhanced azo 16x DVD-R media and the drive tells that it is DVD-ROM and that the manufacturer is unknown.

I tried updating the firmware to the latest official version available LL0D, but nothing changed.

Any suggestions of what could the problem be?

Thanks in advance.


#2

Can you take screenshots and post them? It sounds like the drive may be dying, in the worst case scenario. :frowning:


#3

Do you have Alcohol or Daemon Tools installed on your system?

If so, then a simple setting could need changing. :slight_smile:


#4

Here’s what KProbe says about both medias.
I also post a screen of Imgburn which seemingly has managed to read further from the DVD+RW media but not from the DVD-R.

To comment further, the drive seems to write the Verbatim DVD-R correctly although it later identifies it as DVD-ROM. I just burnt one and it could be read on the DVD-ROM unit but not in my laptop’s burner.

When I inserted the DVD+RW media on the laptop’s burner I managed to erase the disc without more trouble, but when I tried it in the 20A1H it says it’s a DVD-ROM, it’s full, and you can’t burn nor erase anything from it (curious since there’s nothing in it)


#5

So…again, do you have Alcohol or Daemon Tools installed?


#6

Use imgburn and format the disk.


#7

I’m sorry Arachne, I haven’t seen your reply.

I have both of them installed.

These are my settings for Daemon tools lite 4.11:

  • Emulation: all options off
  • Options (ticked): secure mode, autostart, check for updates

These are my settings for Alcohol %120 1.9.6:

  • Virtual drives: none
  • Emulation: nothing checked
  • Recording (ticked): eject after recording, eject after erasing, fill memory buffer.

I guess those are the important settings.

I noticed another peculiarity, I tried the media again on the drive after rebooting, with several reloading of the tray and Liteon’s SmartBurn suddenly appeared to read the disc info correctly. Then when I used some Nero suite’s tool like NeroDiscSpeed and checked again with SmartBurn without opening the tray i see again the feared DVD-rom template.

Thanks for all your answers. What a strange drive I have…

P.S. pfloyd1 I used imgburn to format the disc but when I close the tray after the formatting it says the disc is full and nothing can be written.


#8

OK, a couple of things to try.

In Alcohol settings, under Emulation, double check that “Ignore Media Type” is not checked.

In Daemon Tools’ settings, find an option called “Hide CDR media” (or something similar) and uncheck/disable it.

Might just do the trick to double check…this is indeed a strange one! :slight_smile:


#9

[QUOTE=Arachne;2119247]OK, a couple of things to try.

In Alcohol settings, under Emulation, double check that “Ignore Media Type” is not checked.

In Daemon Tools’ settings, find an option called “Hide CDR media” (or something similar) and uncheck/disable it.

Might just do the trick to double check…this is indeed a strange one! :)[/QUOTE]
Agree with Miss Arachne, and hope this is all there is to it. :slight_smile:


#10

I already have those disabled. As I said all Alcohol and Daemon emulation options are disabled and not selected.

After many tray open/closes suddenly the media has been identified correctly (miracles do exist) and I decided to do some quality testing to it.
So, I have just run a Disc quality test using Nero’s DiscSpeed 4.11.4.0 against the Verbatim DVD-R Media.

The program gives me a quality score of 0. I don’t remember having this kind of result ever before. Even in the CDFreaks’ review Mitsubishi Chemicals Verbatim performed very well.

The DVD-R was burnt using Nero Express 8.3.6.0, and the writing took nearly 8 minutes, given that the media was 16x certified, I think that’s pretty slow.

These are the settings of the drive:
SmartBurn: enabled
Hypertuning: disabled
OverSpeed:disabled

Here the results of the KProbe and DiscSpeed tests:

DiscSpeed:
PI errors
Max: 401
avg: 11.95
Total: 199546
PI failures
Max: 37
avg: 0.50
Total: 66355
PO failures: n/a
Jitter
max: 12.1 %
avg: 9.44 %

Kprobe
Model : 0-0-1-0 D:LITE-ON DVDRW LH-20A1H LL0C
Disc : DVD-R , MCC03RG20 [Mitsubishi Chemical Corporation]
Speed : Max
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 2137635
Sampling count : 98394
Errors : 0
PI Max : 223
PI Average : 2,40
PI Total : 38010
PIF Max : 169
PIF Average : 0,22
PIF Total : 3443

I’ll keep trying, but this is getting very surrealistic.

Thanks for your support and excuse my english.


#11

Try scanning at 4x over 8x, if possible.

Also, make sure that you manually select a speed below the max offered by the drive for the Verbatim media–in some circumstances, overspeeding could cause the drive to take longer to write than lower speeds could.

Do you have another system in which you could try the 20A1H?


#12

[QUOTE=Albert;2119307]Try scanning at 4x over 8x, if possible.[/QUOTE]

Agreed. Still doesn’t look good, though I know my own 20A1H (the one in the review) can be a bit wacky at 8x.


#13

Here’s some more (I’ll try while the media is still recognized).

I took another blank Verbatim Advanced AZO DVD-R 16x certified disc.

  • Burned around 4.1GB of data using Nero Express 8.3.6.0.
  • Selected 16x speed as burning speed.
  • No other applications were running so that nothing could interfere.
  • The writing began at 3,8X and steadily went up to 7,9X (this happened somewhere between 40 and 50%) and stayed there till the end.
  • Burning time: 8 minutes

Again I ran a quality test with DiscSpeed but now at 4x and got a 95. What the f…! (what’s up with the 8x? even the 12x and 16x gave better results)

Now another funny one. Smart-burn suddenly says: dude this disc’s max write speed is 8x! Pretty amazing given the fact that I was burning them in 4 minutes until this wonderful day, and haven’t changed any configuration or whatever.

Unfortunatelly I don’t have any other systems available to try this capricious drive, so at least I’ll tell you some specs of the current system:

Processor: Intel Pentium 4 3.00GHz
Motherboard: Intel D865PERL
RAM: 2x512MB DDR 400MHz
Graphics card: Ati Radeon 7000 128MB
SO: Windows XP Proffesional SP3
HD: Maxtor 6Y120L0 UDMA 133 120GB

Bulk 16x DVD-ROM Drive sharing 80 pin data cable with Liteon LH-20A1H.

Primary IDE channel:
Device 0 (DVD-ROM): Ultra DMA mode 2
Device 1 (LH-20A1H): Ultra DMA mode 4

Secondary IDE channel:
Device 0 (HDD): Ultra DMA mode 5

Well, that was all the info. Next time I think i will even have to tell you my measures :Wink

Thanks again.


#14

[QUOTE=Shibby;2119243]I’m sorry Arachne, I haven’t seen your reply.

I have both of them installed.

These are my settings for Daemon tools lite 4.11:

  • Emulation: all options off
  • Options (ticked): secure mode, autostart, check for updates

These are my settings for Alcohol %120 1.9.6:

  • Virtual drives: none
  • Emulation: nothing checked
  • Recording (ticked): eject after recording, eject after erasing, fill memory buffer.

I guess those are the important settings.

I noticed another peculiarity, I tried the media again on the drive after rebooting, with several reloading of the tray and Liteon’s SmartBurn suddenly appeared to read the disc info correctly. Then when I used some Nero suite’s tool like NeroDiscSpeed and checked again with SmartBurn without opening the tray i see again the feared DVD-rom template.

Thanks for all your answers. What a strange drive I have…

P.S. pfloyd1 I used imgburn to format the disc but when I close the tray after the formatting it says the disc is full and nothing can be written.[/QUOTE]

Get rid of DAMEON tools and Alcohol.


#15

[QUOTE=Shibby;2119372]Here’s some more (I’ll try while the media is still recognized).

I took another blank Verbatim Advanced AZO DVD-R 16x certified disc.

  • Burned around 4.1GB of data using Nero Express 8.3.6.0.
  • Selected 16x speed as burning speed.
  • No other applications were running so that nothing could interfere.
  • The writing began at 3,8X and steadily went up to 7,9X (this happened somewhere between 40 and 50%) and stayed there till the end.
  • Burning time: 8 minutes

Again I ran a quality test with DiscSpeed but now at 4x and got a 95. What the f…! (what’s up with the 8x? even the 12x and 16x gave better results)

Now another funny one. Smart-burn suddenly says: dude this disc’s max write speed is 8x! Pretty amazing given the fact that I was burning them in 4 minutes until this wonderful day, and haven’t changed any configuration or whatever.

Unfortunatelly I don’t have any other systems available to try this capricious drive, so at least I’ll tell you some specs of the current system:

Processor: Intel Pentium 4 3.00GHz
Motherboard: Intel D865PERL
RAM: 2x512MB DDR 400MHz
Graphics card: Ati Radeon 7000 128MB
SO: Windows XP Proffesional SP3
HD: Maxtor 6Y120L0 UDMA 133 120GB

Bulk 16x DVD-ROM Drive sharing 80 pin data cable with Liteon LH-20A1H.

Primary IDE channel:
Device 0 (DVD-ROM): Ultra DMA mode 2
Device 1 (LH-20A1H): Ultra DMA mode 4

Secondary IDE channel:
Device 0 (HDD): Ultra DMA mode 5

Well, that was all the info. Next time I think i will even have to tell you my measures :Wink

Thanks again.[/QUOTE]

Put HDD on Primary master and DVD burner on secondary master. Do not hook up DVD-ROM.
Also, more memory may help.


#16

Hi again and as always thanks a lot for your efforts,

Booktype seems to be alive again! Don’t ask me what happened, but Daemon Tools and Alcohol are still there and the drive recognizes both medias.

Regardin the speed thing. Nothing has changed. Excuse me, ployd1 what is the point of this?

Put HDD on Primary master and DVD burner on secondary master. Do not hook up DVD-ROM.

If it has something to do with the cable status I can tell you the IDE cable is new, so it can’t that it is damaged. Anyway I’ll disconnect the DVD-ROM one of this days to check if it was that.

The RAM topic, I only have 40% used by processes so for now I’ll keep it unchanged.