LiteOn 20A1H & AnyDVD don't seem to work

vbimport

#1

I have the 20A1H with LL06 and AnyDVD 6.1.1.4 (latest released Jan 29), and I am unable to sucessfully make backups of any dvd I own. I was trying to use DVD Shrink, and it kept giving encryption errors. Same with Nero, and DVDDecrypter.

I put the discs in another drive on the same sytem…and it works–as it should. So I’m thinking Slysoft needs to be notified?

Anyone else having same prob?


#2

TBH I haven’t even tried backing up any movies I owned. I mostly burn data but, if you read the reviews at newegg there are some people that complain the drive has problems reading DVD movies and backing them up. My guess is that this drive sucks for backing up movies or you got a bad drive. After 2 months my 20A1H isn’t doing to well versus my almost 2 yr old Plextor. My drive has a consistency problem with verifying the data burned on the disc with the data on my HDD. I will try a DVD backup of my movies and let you know how it goes.


#3

Well at this point it reads/plays dvd movies just fine. Mine is about 1 month old. Tried an older dvd; one that can be copied with straight dvddecrypter and it worked fine.

This makes me think that anydvd and or liteon needs compatbility update.


#4

LH-20A1H-186C - Retail - Dec 06 (quiet)
LL06 - All On - Bitset ROM
Commercial Pressed DL DVD

  • new release, v6.1.1.4 worked with my drive
  • CDSpeed “Bench” with v6.1.1.4 active
  • maybe do the same where we all can see?



#5

I have Problems with AnyDVD (6.x) with my LiteON SHD-16P1S GS07. Backup ist possibel but very slow. With AnyDVD the drive sometimes slow down to 0.1x (130KByte/sek) for 30sek to 2 min, then it works with 2-3x DVD speed and slow down Again to 0.1x.
This Problem is only if I Use AnyDVD. DVD Decrpter and other Tools works good upto 16x DVD Speed.
I have the same problem with my 18A1H and Firmware HL01 to HL05. HL06 works good.
My LH-20A1P with KL05 works without any Problems with AnyDVD.


#6

Yeah mine works fine without anydvd also. Its just thats a problem because the newer dvd’s are coming out with protections that programs such as dvddecrypter can’t handle.

I will contact both liteon and slysoft about this. Its the elbycd IO engine that it doesn’t work with. Though you say your 20A1P works…maybe it is firmware :rolleyes:


#7

At the Moment I make some tests. I have an old original DVD. Only CSS. With AnyDVD I become many Errors with Nero CD/DVD Speed 4.7.0.2 at the Begining of the Benchmark.

The first Error:
[18:16:33] Beginne Test der Ãœbertragungsrate
[18:16:55] Fehler - CIRC UNRECOVERED ERROR (031106)

Without AnyDVD it works Fine. With AnyDVD and a DVD without Copyprotection it works good. So the problem is AnyDVD, not the Drive.
The Same DVD with AnyDVD and Nero CD/DVD Speed works without problems in my 20A1P KL05.

I Make a complete test Series and send it to Slysoft. I hope they make something again.


#8

After my tests I was confused. Sometimes it works. In 2 of 10 Tests my SHD 16P1S works without slowdowns with aktiv AnyDVD. But after restart AnyDVD it don’t work, again. Disable any Opion in AnyDVD don’t work. So I think its the AnyDVD driver (ElbyCDIO) is the problem.


#9

Some Failed scans

http://nerofx.ne.funpic.de/SCANS/


#10

Have you people set the drives region with AnyDVD OFF (Not running)?


#11

Well I am copying region 1 discs, which is what I set my drive to. I have tried turning region free off and on and it has no effect.


#12

I disable all AnyDVD Options, Region Code Scrips, Copyprotection based on unreadable Sectors all option in the Settings Tab no Changes.

Other Programs they Use the elby CDIO Driver have the same Problem (DVD Decrypter).

If I use the SPTI in DVDDecrpter I have no Problems. If I use the CDIO same Problem (Drive slow Down). The Problem is the elby CDIO Driver.


#13

I’ve had this same problem with both my new 18x and 20x liteons :(… so I just ordered a new LG :iagree:


#14

Same here with the 18A1H from August and the 20A1P from September. The drives work just fine with the most DVDs but unfortunately not with all. At least every 5th DVD I tried made trouble with the new LiteOns. I got a new LG instead and every DVD works just fine as it did/does with any other drive except the new ones from LiteOn.


#15

why don’t ya’ll use dvdfab decrypter, it’s free and does the same.


#16

Well on one hand I am dissappointed at the situation, but at least my LiteOn is not a rogue drive. Hopefully since it seems to be a widespread issue with these models, a fix will surface.


#17

Don’t see the point. The application doesn’t matter if the drive cannot recognize or read the disc. I tried it under Linux and Windows with different applications, the result is always the same. The issues I had with the new LiteOn series were drive related.

Maybe a new model series?