LiteOn 16A7S Problem with ANYDVD

vbimport

#1

I am trying to back up some movies i have and my two LiteOn’s will not shrink them with DVD shrink. It says that the sector is encrypted. When i place the same exact disc in my Plextor PX-716A, it will backup fine. Anydvd log shows that it recognizes the disc and has found and removed protections but it will not backup. Is this an issue with the drive or with the software, has anyone experienced this problem?

Thanks


#2

Well first off what version of Anydvd are you using and what is the dvd your backup ? Did you check to makes sure you have latest firmware for you drive? Make sure the media surface is also clean and free of defeats. Giving us what the error says also will help to determine where the process is going bad. Also how old is your drive and have you cleaned it lately? But if you have more problems best advice go post in the dvdshrink forum there the users will be more able to give you tips and advice.


#3

Copy protection error - the sector is encrypted.

I’ve tried it with the new beta 6.1.1.1 and the current release, 6.1.0.7. The drives that do not work are BRAND NEW 2-day old drives LiteOn SH-16A72-05 drives. There are NO firmware updates for these drives available. The media surface was fine on ALL four discs i tried. My plextor had no problems with these. The movies were: employee of the month, the illusionist and the night listener. None of these would work. When i did them with the Anydvd version and my plextor, they worked fine. This leads me to believe this is an incompatibility with anydvd and my drives.


#4

My light-on drive has no issues backing up DVD’s. I have not tried the movies that you are backing up. Are these movies from the same production company? Try some tests using other DVD’s.


#5

see my previous post for movies


#6

n/m


#7

Like i said before, there’s some compatibility problem with this drive and the software. My plextor did the same exact movies with zero problem.


#8

Hiattwl -

Please confirm the Model Number of your LiteOn DVD Burner. A CD Freaks Forum Search, a LiteOn Web Site Search, and a Google Search does not reveal any existence of a LiteOn SH-16A72-05 DVD Burner.

Since these are newly installed LiteOn SH-16A72-05 drives have you insured that these drives are installed correctly, Master/Slave jumper correctly set. Since it appears the LiteOn SH-16A72-05 drives are recently released it is quite possible that this newer drive requires the use of Ultra DMA (80-Conductor) IDE/ATA Cable instead of the older 40 Conductor cable for it to function correctly. The below Web Link explains the difference ->

http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html

BeLooken


#9

Geeze!!! Does anyone read the posts i put up? it’s a SH-16A7[B]S[/B]-05, the -05 designates it as OEM. It’s NOT IDE, it’s SATA.


#10

Hiattwl -

Yes, I most certainly closely read your posting. I am sorry but I am only working with the information you have provided in your posting.

Suggest that you closely review your #3 posting in this thread and note the information you provided ->

I believe your above quoted posting clearly states “LiteOn SH-16A7[B]2[/B]-05” and not “LiteOn SH-16A7[B]S[/B]-05”.

Since these drives are SATA drives suggest operating the AnyDVD software program in the “Safe Mode” and see if this corrects your problem.

BeLooken


#11

I apologize for that, a typo on my part, the correct part number was in the title however.


#12

Did you do what Belooken said and select “safe mode” in Anydvd yet?

You should also take a look at your motherboard’s website as well as see if there are updated SATA controller drivers available for you to use.


#13

safemode does not fix the issue. Still getting “Copy Protection Error - The read failed because the sector is encrypted.” Dvd Decryptor will not work either, lots of key errors there.


#14

Did you try the new 6.1.1.2 beta to see if that has any affect? It probably won’t, but, it’s at least worth trying.


#15

This sounds like a driver problem to me. What SATA driver are you using? Try using the original IDE drivers which come with Windows.


#16

6.1.1.2 does nothing. Odd thing is that clonedvd worked fine. I will try uninstalling my nvidia SATA driver, we’ll see what happens


#17

Tru is usually on the ball when it comes to these kinds of things. I hadn’t even thought of a driver issue but that’s happened numerous times in the past.


#18

uninstalled nvidia drivers and reverted to xp drivers, still does not work.

Wayne