LiteOn 1693SX slow read/burn problems!

vbimport

#1

firstly… i’m a newbie to this board. i’ve learned so much already!

ok… with that out of the way :slight_smile:

i purchased the external USB 1693SX. it seems to be EXTREMELY slow reading and writing. i’m not sure if this is related to the problem of the stuttering that happens every 5-10 minutes of every backed up movie.

i’ve already flashed it to KS09 which didn’t help. i ran the kprobe tests which gave me a burst rate of 14.5. i ran the nero cd-dvd test which gave a burst rate of 13. i’ve been reading this board and it seems 20-30 is more typical for a USB drive.

i am running on a p4 2.8mhz laptop so i don’t think cpu speed is an issue.

anyone have any suggestions? :confused:


#2

Well, I do :wink:

I haven’t got much experience with laptops, so it’s hard for me to say anything, but I think that the issue may lie in your USB controller. Or maybe overloaded OS?


#3

I don’t think it’s an overloaded OS. I tried rebooting fresh and closing out all programs before I ran the tests. It could be my USB controller, but how do I test to see if it’s the problem?


#4

check your laptop specs in the manufacturer site there youll see if the usb is 2.0 or 1.1, install latest chipset driver also if you got xp you must have service pack 1 or 2 for usb 2.0 support

edit: if you do have 1.1 then youll have to get usb 2.0 pcmcia card


#5

It’s supposed to be 2.0… I did some research and it seems that there are 3 kinds of USB2.0…Hi-Speed (480Mbits/s), Full-Speed/1.1 (12Mbits/s) and Low-Speed (1.5Mbits/s). Maybe my laptop manufacturer really meant Full-Speed 2.0? I’m still trying to find out from them.

I also have the latest updates for XP and latest drivers.


#6

i suggest youll look at these usb 2.0 faqs


USB 2.0 is 480 its just backward compatible with 1.1 that can work at 12/1.5 , anyway you might find usb related settings in the bios
is the drive connected directly to the usb port or via a usb hub?


#7

It is connected directly to the back of my laptop. There are no USB settings in the bios. According to XP, I have USB 2.0


#8

OK… I confirmed that my laptop does have USB 2.0, but for some reason it doesn’t seem to be running at full speed (at least not with the 1693). I don’t have any other USB 2.0 devices to test… I’m getting a USB 2.0 card for my desktop so that I can see if it’s a problem with the drive itself.

Any one else have any suggestions?


#9

Ok… I just got a USB 2.0 card for my desktop… Didn’t help much… I’m getting 18 MB/s burst rate now. Guess it’s time to RMA the drive :frowning: