LiteOn 1693S won't recognize blank CD-Rs

vbimport

#1

So, I went to burn an CD today, and when I popped in the blank CD-R, the drive spun up, then stopped, spun up again, stopped, and repeated this several times while occasionally making various unpleasant, and definitely non-standard, noises. It keeps trying, seemingly indefinitely, to recognize the CD-R, but it just keeps spinning up with nothing happening. I thought maybe it was just the specific disc, but I tried other blank CD-Rs with the same result. I also checked a previously burned CD-R from the same spindle, to see if it would be able to recognize that, and it read it fine. The problem seems to only be with blank CD-Rs. Seems like DVD-Rs work just fine. It was able to recognize both a blank and a burned one. I’ve tried updating the firmware on the drive, even though it was able to burn CD-Rs from the same spindle a few weeks ago, but to no avail. I’m not really sure what else I can do. If anyone can help me, I’d greatly appreciate it!


#2

Have you tried other media?
(I recommend Taiyo Yuden or Verbatim for the best results…)


#3

The blank CD-Rs actually are Verbatim. Unfortunately, I have no other media to try, but these have worked fine in the past.