Liteon 1693s Power Calibration Error

Hi all,

I have been using my Liteon DVD Burner for a good few months now with no problems, but lately some discs have not been read properly, mainly during O/S installations. Figured this might be because they getting used so much on my test lab

Bought some good and reliable media to do up a new batch, and now Nero log is showing a power calibration error, and every write fails

Tried the media on another machine, also with nero, and works well

Is my drive therefore cooked? No noticeable extra or different noises when trying to write discs (unsuccessfully)

If someone could cast their eye over the log then that would be great then

Cheers

Nero Log

Windows XP 5.2
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 26/10/2004 18:35:34
Nero Version: 6.6.0.13
Internal Version: 6, 6, 0, 13c
(Nero Express)
Recorder: <LITE-ON DVDRW SOHW-1693S>Version: KS04 - HA 1 TA 0 - 6.6.0.13
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <LITE-ON DVDRW SOHW-1693S>Version: KS04 - HA 1 TA 0 - 6.6.0.13
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : ST380013A atapi Port 0 ID 0 DMA: On
DiskPeripheral : Maxtor 82160D2 atapi Port 0 ID 1 DMA: On
CdRomPeripheral : LITE-ON DVDRW SOHW-1693S atapi Port 1 ID 0 DMA: On

=== CDRom-Device-Map ===
LITE-ON DVDRW SOHW-1693S D: CDRom0

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 53477376 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 351MB (359992kB)
Free physical memory: 205MB (210192kB)
Memory in use : 41 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

17.7.2006
ISO compilation
19:06:33 #1 Text 0 File Isodoc.cpp, Line 6194
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

19:06:33 #2 Text 0 File Reader.cpp, Line 127
Reader running

19:06:33 #3 Text 0 File Writer.cpp, Line 122
Writer LITE-ON DVDRW SOHW-1693S running

19:06:33 #4 ISO9660GEN -11 File geniso.cpp, Line 3293
First writeable address = 0 (0x00000000)

19:06:33 #5 Text 0 File Burncd.cpp, Line 3167
Turn on Disc-At-Once, using DVD media

19:06:33 #6 Text 0 File DlgWaitCD.cpp, Line 260
Last possible write address on media: 2295103 (510:01.28, 4482MB)
Last address to be written: 1679 ( 0:22.29, 3MB)

19:06:33 #7 Text 0 File DlgWaitCD.cpp, Line 272
Write in overburning mode: NO (enabled: CD)

19:06:33 #8 Text 0 File DlgWaitCD.cpp, Line 2339
Recorder: LITE-ON DVDRW SOHW-1693S, Media type: DVD+R
Disc Manufacturer ID: SONY, Media Type ID: D21, Product revision number: 0
Disc Application Code: 0, Extended Information Indicators: 7

19:06:33 #9 Text 0 File DlgWaitCD.cpp, Line 438
>>> Protocol of DlgWaitCD activities: <<<
=========================================

19:06:33 #10 Text 0 File ThreadedTransferInterface.cpp, Line 830
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 1680 (1680) = #1680/0:22.30
relocatable, disc pos for caching/writing not required/ required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 1680 blocks [LITE-ON DVDRW SOHW-1693S]
--------------------------------------------------------------

19:06:33 #11 Text 0 File ThreadedTransferInterface.cpp, Line 1043
Prepare recorder [LITE-ON DVDRW SOHW-1693S] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 3440640, ISRC “”
DAO layout:
===========
Start|Track|Idx|CtrlAdr|RecDep_____
0 | lead-in | 0 | 0x41 | 0x00
0 | 1 | 0 | 0x41 | 0x00
0 | 1 | 1 | 0x41 | 0x00
1680 | lead-out | 1 | 0x41 | 0x00

19:06:33 #12 Phase 24 File dlgbrnst.cpp, Line 1832
Caching of files started

19:06:34 #13 Text 0 File Burncd.cpp, Line 4051
Cache writing successful.

19:06:34 #14 Phase 25 File dlgbrnst.cpp, Line 1832
Caching of files completed

19:06:34 #15 Phase 36 File dlgbrnst.cpp, Line 1832
Burn process started at 6x (8,310 KB/s)

19:06:34 #16 Text 0 File ThreadedTransferInterface.cpp, Line 2609
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

19:06:34 #17 Text 0 File Cdrdrv.cpp, Line 8438
---- DVD Structure: Physical Format Information (00h) ----
Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD+R (10), Part Version: 1
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 26053F h
End Sector Number in Layer 0: 0 h (LBN: FFFD0000 h, 4193920 MB)
Data in Burst Cutting Area (BCA) does not exist
Disc Application Code: 0 / 0 h
Extended Information indicators: 7 h
Disc Manufacturer ID: SONY…
Media type ID: D21
Product revision number: 0
Number of Physical format information bytes in use in ADIP up to byte 63: 56
Media Specific [16…63]:
00 00 07 53 4F 4E 59 00 - 00 00 00 44 32 31 00 38 …SONY…D21.8
23 54 37 14 00 28 6E 00 - 80 69 17 19 0C 0C 0A 0B #T7…(n…i…
01 19 1B 0B 0B 0E 0F 01 - 00 00 00 00 00 00 00 00 …

19:06:34 #18 Text 0 File DVDPlusRW.cpp, Line 652
Start write address at LBA 0
DVD high compatibility mode: Yes

19:08:49 #19 SCSI -1106 File Cdrdrv.cpp, Line 1436
SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x095D0000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x73
Sense Qual: 0x03
CDB Data: 0x2A 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x73 0x03

19:08:49 #20 CDR -1106 File Writer.cpp, Line 311
Power calibration error

19:08:49 #21 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

19:08:49 #22 Phase 127 File dlgbrnst.cpp, Line 1832
Generating DVD high compatibility borders

19:08:49 #23 Phase 129 File dlgbrnst.cpp, Line 1832
Generating DVD borders completed successfully

19:08:49 #24 Phase 38 File dlgbrnst.cpp, Line 1832
Burn process failed at 6x (8,310 KB/s)

Existing drivers:
File ‘Drivers\atapi.sys’: Ver=5.2.3790.0 (srv03_rtm.030324-2048), size=91136 bytes, created 25/03/2003 13:00:00 (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

Hi gmilano and welcome to cdfreaks,

I found this on the Nero website:

[B]I get a ‘Power calibration error’ or ‘Calibration area (almost) full’ error message. Why?[/B]

Power Calibration is controlled by the recorder.

Before any write operation, all recorders must do a 15 step power test to determine the optimum power for writing to the CD; this is called “Optimum Power Calibration”(OPC). During the write, it continues to do this test to get the best write throughout the whole CD; this is called “Running Optimum Power Calibration” (ROPC).
This whole process is controlled by the recorder, though initiated by programs such as Nero. There is an area on the inner part of the CD for the test and test data info to be stored. You can use this area up to 999 times.

If you receive the “Power calibration error” or “Power calibration area is (amost) full” error message, the cause will be either poor media, poor power, or a defective recorder.

Please try the following solutions:

  • Update the firmware of your recorder. Please check the manufacturer’s website for the latest version.
  • Try another brand of CD-R or CD-RW media.
  • Try different power connectors, and for recorders, do not share power with other devices.
    It needs its own power connector. If the error occurs with an external recorder, the power source in the chassis could be the cause.
    As a test, try to take the recorder out of the external chassis and connect it internal.
  • Try different configurations, such as taking the CD-ROM to the primary IDE bus as slave and have only the recorder connected to the secondary IDE bus as master.
  • Send the recorder in for service.

Take care
Toshibaer

Toshibaer

Thanks for the welcome and the reply

No firmware shows up for my model on liteon official website having searched it, but I am sure there i saw some on this site. I was loathe to have to do that, not lazy but it looked very confusing

Look forward to my second post - How to upgrade firmware :slight_smile:

Not really - I’m sure there is a sticky somewhere

Your advice indicates possible bad media which I knew could produce this error message, but the media is ok in other recorders. The power issue on my computer seems not to be the case either as it has not changed or been damged since I could use the recorder previously

Therefore, looks like a bad writer :frowning:

Thanks again

i happen to have the exact same dvdrw drive tell me do you still have it and does it work yet and if so tell how you got it to work
:Z

http://codeguys.rpc1.org

The last post by [B]gmilano [/B]was posted on 18-07-2006, so I believe he lost interest in this subject, [B]seeker010[/B]. :wink:

Hi, I also have two liteon 1693s.I have not had any problems yet with them. But how ever I did not use nero. The only programs that I use is AnyDVD CloneCd and CloneDvd2. :disagree:

:doh: browsing cdfreaks through remote vlc to home is like drinking 12 cans of beer. I swear. :bigsmile:

I had the same problem with my 1693s trying to burn an iso using dvd decryptor and Nero with Verbatim media mfg code MCC 03RG20. I had previously used omnipatcher to modify the firmware KS0B to allow for lower burn speeds (ps2-related) for both the verbatim and ritekF1 media. The Ritek burns at 2x no problem, but the verbatim media throws the error. Tried connecting the drive to its own power rail and everything but it still throws the error. Ironically, the ps2 stutters when reading the ritek media, while the verbatim, burned at 2x on some generic laptop burner gets read flawlessly. Both media burn without problems at 6x or greater but high speed burns are impossible to be read by my ps2. Anyone have a low-speed good write strategy for Verbatim MCC 03RG20?

Still that useless myth about low speeds…

Use ImgBurn!!!

well, reflashed the drive back to the unaltered KS0B firmware, and using imgburn this time. I’m following the guide found here:

http://forums.afterdawn.com/thread_view.cfm/367906

The lowest supported speed is 6x, so I’m going with that. Burned iso without any more power calibration errors and did a nero dvdspeed quality check. Results were PI error averages in the mid-100s, compared to the one burned at 2x, which is holding at ~15. The 6x burned one also won’t boot with the ps2. Obviously, there is some sort of quality issue happening here at high speeds, and Verbatim media is supposed to be in the mid-upper quality range. What needs to be changed to get a better burn quality?