Liteon 1693s nero info tool settings wrong

hello everyone,first time poster and new to this site,look great.hope some one can help me.i have a abit vt6x4 motherboard with a powerleap add on 1.4mhz cpu,512 mb memory 80 and 40gh h/drive 128mb gforce video card sound blaster augidy card windows xp pro.after installing the dvd writer i installed nero oem disk program and tried to burn a cd-r,after about 12% burned it just keeps freezing on me and the only way to shut it down is to reboot.same thing with dvd-r after 1% freezes and have to reboot, the dvd lite keeps flickering as if it is writing to disk but after i reboot i go into nero infotool program and under hardware info it shows me that i have a pent3 375mhz cpu only not a 1.4 mhz that my system shows up on boot up and also in my control panel and also in direct x . also in infotool under aspi it said aspi not installed.ok what is aspi driver and do i need this for winxp?, if i select the down arrow button nero has a aspi driver installed.i reinstalled this dvd burner into another computer with just enought spec 500 pent 3 198mb memory and it work ok but take about 2 hours to burn a dvd movie. my cpu is a powerleap addon that shows up in evert utility program i run, also my kids play lot of games on this computer that need over 1mhz cpu so i know that the system is running at 1.4 mhz. please any help would be welcomed, thanks again for all your time :clap: :clap: