Liteon 1693s firmware on 1653s

vbimport

#1

Why cant we use liteon 1693s firmware on 1653s is there any hardware incompactibility


#2

different hardware.

http://club.cdfreaks.com/search.php


#3

Welcome to cdfreaks :slight_smile:

Yes, they changed the chipset between the 1653S and the 1673S, so the 73S and later firmware will not work in a 53S. I’ve even tried BS01 in a 1693S and it wouldn’t work, so it’s not just crossflash protection causing the problem.

BTW, posting the same thing more than once (crossposting) is against the forum rules - please read the rules before post further: :wink:
http://club.cdfreaks.com/announcement.php?f=34&announcementid=37


#4

hi…

I have flashed my 1653S to 1693S by error. how I make to make it to return like before?

I have already tried with mtk versions 1,69 - 1,80 - 1.80.1 - 1.83c - 1,55 - 1,61 - 1,62… without happening I have tried also xsf but it does not work I do not know more than to try help me please

ps: win not found lite on drive
during post lite on 1693S secondary slave

JAMLO


#5

JAMLO, you have to hold the eject button when the drive is powered up. I usually suggest holding it until the DOS prompt is reached.

Then use this command with v1.80:
MTKFlash 3 w /b /m ???.BIN. The 3 is secondary master.


#6

nothing, don’t work…

I write e:…\mtkflash 3 w /b /m cs0t.bin and press enter button but it does not go next
moreover the led it flashes

originally my drive was a 4kus 3S165 flashed to lite on 1653S

JAMLO

PS: I have 2 HD and 2 Dvd drive, 4kus (now lite on) is secondary slave.
I have tried to put 3 and 4 but don’t work

JAMLO²


#7

please help me

I have need it…

thanks

JAMLO


#8

ok it’s all right there are successful I have had to use rows bin CS0T fast burn taken on codeguys and to the fine ones there are successful. THANKS

JAMLO³²¹ » EnJoy