Liteon 167T and Nero Drive Speed Problems

vbimport

#1

Hi guys,

I have the strangest problem. My Liteon 167T has been patched with codeguys increased speed patch 9619- 16X read DVDROM/DVD-R 10X DVD9. Here’s the problem, when I run Nero Drive Speed with a dvd-r inside the drive, its says current Reading Speed is 6X. When I option it to 16X, the drive speeds up but it still says current 6X. Then when I hit “FAST” option, it reverts back to 6X again. It’s not a media issue as I’ve tried approx 20 different movies on different brands of media and same issue.

And I noticed that when I do on the fly copying at 12X, the speed of the liteon 167T slows down and reads the disk at 6X even though I am trying to burn at 12X with my pioneer burner. I even swapped the burner with a BenQ and it’s just as slow. In case you are wondering, a full sized 4.3 dvd-r movie on the fly copying took 14.55 minutes to copy :sad: :sad:

Futhermore, when I use decrypter to rip a 4.3 gig dvd-r to my sata hdd, it takes 7-8 minutes to do it which I found strange as my old 167T would do it in approx 4-5 minutes.

I don’t think it’s a problem with my computer system because I’m running a Pentium D 3.2ghz, 2 gigs ram, 940 Intel motherboard.

Is the Liteon 167T cooked? Or is there is something that’s causing me this problem. Any help would be greatly appreciated as I’m practically pulling my hair out

:edit: and I also noticed that when it was ripping the dvd-r to the sata hdd, it would pause every 5-6 secs while it was doing the ripping. Usually it would be one continuous rip with my old 167T but this new 167T on this new computer system is acting very strange as it will pause like it’s having problems reading a portion of the dvd…

please help :frowning:


#2

anyone ?? :frowning:


#3

OTF at 12x - not useful IMO.

Maybe it’s an cable problem.