Liteon 16735 Copies not being recognised on other DVD Players/Roms

vbimport

#1

Hello Guys. Allow me to introduce myself. My name is Dale. I’m a Newbie :confused: . I have a Liteon 16735. My question may be quite simple. I have a DVD player in my room which is a Pacific player. All of my DVD copies work fine on the Pacific player but not on any other makes. This used to work ok. I bought the writer approx 2 months ago and when i installed it the problem didn’t exist but has only recently stoped working. I use DVD Shrink initially and then burn with Nero OEM 6. ((I’m thinking i may have altered one of the settings within these 2 programs but have uninstalled and re-installed both pieces of software but with no change on the current problem. The next step is to format my HDD but want to avoid it so would be greatfull for anyones help.

Kind Regards
Switchdas.

moved from LiteOn Standalone Forum - using Nero to Burn


#2

What media are you using? Also what firmware do you have on your burner?


#3

Media is 8x -R 4.7gb Tuff Disks - Firmware is DR16JS0B (I think). Im not sure about firmware - I downloaded this version last night and tried to update my firmware but when double clicking on it to run it, it just stalled my system with my HDD Led constantly on. (Not flashing). It stayed this way for 3 hours before i finaly gave up and switched of the PC.

((Oh and by the way…I am running WinXP Pro (SP1) - I have tried SP2 and had nothing but problems with it.


#4

http://codeguys.rpc1.org/firmwares.html

Go here for firmware. From the sound of it, I would say it is a media issue. Do the discs play okay on your PC? Also saying Tuff Disks isn’t enough info - down load a tool such as Nero CDSpeed or VSO Inspector.

When flashing fiirmware, please ensure that there is no disc in the drive.

http://club.cdfreaks.com/forumdisplay.php?f=44

Have a look here for all things to do with Lite-On drives.

Hope you get your problem fixed.


#5

Hi. Sorry it took so long to get back to you but have now downloaded VSO inspector. Its says:

Media Type: dvd-r
Media ID: CMC Mag. AE1
Speeds: 4x, 6x, 8x
Capacity: 4.38Gb
Sectors Free: 2297888
Regions: 1 - 8
Success rate: 90.1%

Still cant get it to work.