LiteOn 165P6S UDMA 2 or 4?

From the specs it should support UDMA 4. Could any 165P6S/160P6S owners confirm please? I have a drive that only seems to support UDMA 2. Yes 80-pin cable(s), master/slave settings, & MS vs Intel ATA drivers (i875 chipset) have been tried. The device is secondary/master. KProbe drive info lists UDMA 4 as supported, but POST & WinXP dev man show UDMA 2. Other ODD work fine as secondary/master with UDMA 4.

Edit: FW MS0M & MV7U have been tried.

My 165P6S (destructive, lol) is UDMA4. i850 chipset, WinXP-SP2.
Secondary Master : BenQ DW1650 (UDMA2)
Secondary Slave : 165P6S (UDMA4)

Currently, I’ve changed 165P6S to 165H6S, and thrown 165P6S to the trash box.

Thanks, Diseree. I can’t figure out the quirk with mine & I was looking forward to having a LiteOn ODD. How are you finding the 165H6S by comparison? (I’m not interested in Lightscribe/Labelflash.)

I’m not interested in LightScribe, too.

In Japan, retail package of 165P6S is already sold out. Only bulk package is available. 165H6S retail package is sold now, but it is expensive than 165P6S.

I feel 165P6S and 165H6S is just the same except LightScribe. But my 165H6S is very good one (my 165P6S is destructive and already broken). According to the label of the drive, my 165H6S was produced at Dec 2005, and 165P6S was Nov 2005. There may be some improvement between Dec and Nov.

Check your burst rate with CDSpeed. I get 44 MB/sec so I assume UMDA 4.

Destructive? In what way?

This is what my SIL0680 reports for my 165P6S.


Diseree, manufacture date for my drive is Feb 2006 & came with FW MS0M, so it seems they’re regressing…:wink:

chas0039, already tested. Burst is 25MB/s so UDMA2 is correct.

miccha81, I presume he means the drive failed.

geoff2k, UDMA2 on a Promise controller, too.

Thanks everyone.

I would suggest that your problem is the controller. Try it on a regular IDE. I know the SIL0680 is the best choice but maybe you have run across one of its limitations?

Hi,

I also have an 875P Mobo (ASUS P4C800 Deluxe) and 2 Liteon’s Burners:

. 165P6S, Secondary Master , UltraDMA4
. 1635S, Primary Master, UltraDMA2

My HD is installed in SATA controller.

No problems at all with both burners.

I have identified the problem as being an ES BIOS issue. It appears that some ATAPI UDMA4 devices are incorrectly set to UDMA2. HDDs are not affected. Flashing to the previous official BIOS solved the issue.

Again, thanks for everyone’s input.

Well, I was at SofMap Kyoto in the weekend and they had about a dozen
boxed 165P6S AllWrites on the shelf discounted to JPY 4,680.

The “DVD-R unreadable in other drives” problem…