LiteOn 165P6S Test Firmware Results

vbimport

#1

This thread is for the displaying and discussion of the results of LiteOn test firmware for the 165P6S model.

Please do not use this thread to request upgrades for this drive.

Please do not use LiteOn support for any problems/issues/bugs with these test firmwares. Please post all results here whether good or bad, or explain the problem you are experiencing.


#2

165P6S - MV7U

MCC004 @ 16x
HT: On
OS: On
Burn time: 5:52

Wind, odd that this test firmware seems to reduced the quality of MCC004 in my drive and I note the PIF spikes are at the 3.0GB-3.2GB point again. Here’s a scan of this same batch of media using earlier firmware:
http://club.cdfreaks.com/showpost.php?p=1299151




#3

165P6S - MV7U

YUDEN000T02 @ 12x
HT: On
OS: On
Burn time: 6:22

Sony media. Nice. :slight_smile:




#4

165P6S - MV7N

MCC004 @16x
HT: off
OS: off
Burntime 6:06

the burn was made with the earlier MV7N firmware and it looks good.
C0deKing, can you please upload or send me MV7U?




#5

165P6S - MV7U

MCC004 @16x
HT: on
OS: on
Burntime 5:54

C0deKing, the max value (3) is also at the 3.2 GB mark, but overall it looks better than yours.




#6

Thanks H3rB3i. Yes and interestingly a 50% increase in PIEs as well. :wink:


#7

Hehe, true I didn’t look onto PIE ;), However, here the next wired thing. Fujifilm Prodisc_R05 doesn’t burn at 16x anymore. This media worked exellent with MS0M

165P6S - MV7U

PRODISC_R05(001) @16x
HT: off
OS: off
Burntime 8:10

I’m already trying this media with HT and OS on.




#8

12x, with 3 times higher PIE and 50% lower PIF :confused:

/edit: Where is your previous post???




#9

Thanks C0deKing, I’ll check this media on Monday. :iagree:


#10

I’ll post here the links to 3 scans that I made on the “old” 165P6S thread, 'cause now they are in the wrong place. These are three burns in a row of RICOHJPNR03@16x with firmware [B]MV7U[/B], HT [B]ON[/B]. :slight_smile:

[1][2][3]

Regards,

ET


#11

Verbatim branded TYG02 burned with Imgburn 1.2.0.0 at 8x with SB, OS and HT all on.

I was sceptical at the 165P6S scan so tried the 1650 as well.

Easily the best scan I’ve had with a 165P6S burned DVD-R so far.




#12

Hitachi Maxell MXL RG03 burned at 8x with ONES. SB, HT and OS all on.



#13

With any of the post-MS0M test firmware, burn quality on 8x +RW is unaccaptable and extremely erratic - unpredictable. Ranges from complete coaster to just barely usable. MS0M is fairly predictable, and quality is adequate.

Also I note that the riplocks have been re-instated, read speeds are too slow.




#14

165P6S - MV7U

PRODISC_R05(001) @16x
HT = on
OS = on
burntime 6:01

at least the drive could reach 16x for this media again. The 3.8 GB+ section looks quiet strange since I didn’t do anything while the disc was burned (no reason for these fluctuations). However, the result is good.




#15

Ritek 8x DVD+R burned @ 12x with Imgburn 1.2.0.0 - SB, HT and OS all on. Unfortunately CDSpeed is not showing the burn speed graph for images so I am using Imgburn until this is solved.

I 19:10:56 ImgBurn Version 1.2.0.0 started!
I 19:10:56 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 19:10:56 Initialising SPTI...
I 19:10:56 Searching for SCSI / ATAPI devices...
I 19:10:56 Found 1 DVD-ROM and 1 DVD±RW/RAM!
I 19:11:57 Operation Started!
I 19:11:57 Source File: G:\RE_ENCODED\BUNKER.ISO
I 19:11:57 Source File Sectors: 2,294,039 (MODE1/2048)
I 19:11:57 Source File Size: 4,698,191,872 bytes
I 19:11:57 Source File Implementation Identifier: DVD Shrink
I 19:11:57 Destination Device: [1:0:0] LITE-ON DVDRW SHM-165P6S MV7U (E:) (ATA)
I 19:11:57 Destination Media Type: DVD+R (Disc ID: RITEK-R03-02) (Speeds: 2.4x, 4x, 6x, 8x, 12x)
I 19:11:57 Destination Media Sectors: 2,295,104
I 19:11:57 Write Mode: DVD
I 19:11:57 Write Type: DAO
I 19:11:57 Write Speed: 12x
I 19:11:57 Link Size: Auto
I 19:11:57 Test Mode: No
I 19:11:57 BURN-Proof: Enabled
I 19:11:58 Filling Buffer...
I 19:12:00 Writing LeadIn...
I 19:12:31 Writing Image...
I 19:17:54 Synchronising Cache...
I 19:18:01 Closing Track...
I 19:18:04 Finalising Disc...
I 19:18:22 Operation Successfully Completed! - Duration: 00:06:24
I 19:18:22 Average Write Rate: 14,248 KB/s (10.3x) - Maximum Write Rate: 16,739 KB/s (12.1x)



#16

Hitachi Maxell 8x DVD+R burned @ 8x with CDSpeed 4.11. SB, OS and HT all on.

So far with MV7U all my burns have been at least as good and mostly better than previous firmwares.




#17

Verbatim branded MIT MCC 004 burned at MAX with CDSpeed 4.11. SB, HT and OS all on.




#18

same media transfer test sorry i posted wrong thread



#19

I seem people referring to HT, SB and OS on or off. What is this referring to?

Thanks.


#20

TYG02 burned at 8X, HT on SB on, OS off. MV7U firmware.

The PIE total is about 400% higher than I like to see; other wise, an OK burn.