LiteOn 165P6S : 52100 LOGICAL BLOCK ADDRESS OUT OF RANGE during cdspeed seek test?

I recently added a SHM-165P6S to my collection and have started to test it out. The very first disc I tried to run tests on was a TYG02 burned on a BenQ 1640 BSOB. The Disc Quality test was good, the ScanDisc test was flawless, but the “Benchmark” test failed during the seek tests with a message box that says “NO ADDITIONAL SENSE INFORMATION (000000)”, and after clicking OK, the log area has a message that states “Error - LOGICAL BLOCK ADDRESS OUT OF RANGE (052100)”.

The drive originally came with with MS0C firmware, I’ve upgraded it to MS0M and the problem persists. Note that if I turn off the seek parts of the “Benchmark” test, the test passes fine.

I’ve successfully run this particular TYG02 disc through the full “Benchmark” cdspeed test on several other drives without issue. I have also successfully run the “Benchmark” test on other test discs on the 165P6S without running into this problem.

Any thoughts as to what might be causing this drive grief on this one test for this one disc?

Interesting. I experienced this error for the first time today using TYG02. :confused:

LOGICAL UNIT COMMUNICATION CRC ERROR (ULTRA-DMA/32)(040803)


C0deKing, maybe it has something to do with, ehhh this:slight_smile:
(I assume that disc was burned with same drive and that firmware, wasn’t it.)

geoff2k, interesting your error comes from Seak Time Test -full disc-…
No idea what can cause this.
BTW, was SolidBurn enabled on 1640 when you burned this disc.

I looked through my notes and i didn’t document whether SB was enabled or not when I burned that disc. :doh:

Since my original post, I’ve created a cdspeed test disc with the 165P6S which passes all the “Benchmark” tests including the seek tests. I’ll try creating a few more TYG02 test discs on the 1640 to see if I can repro the issue…

Actually it was to do with this:slight_smile: But as you can see from that (after I display the disc info), the disc reads fine.

Sorry for hijacking your thread geoff2k. I thought it might be a general DVD-R issue. :wink:

Let us know how you get on… :slight_smile:

The continuing saga…

I burned a TYG02 with my BenQ 1655 today (SB on/on, WOPC on, OS on). The DiscQuality test on the 165P6S ran ok, but again, the “Benchmark” test fails and issues a “LOGICAL BLOCK ADDRESS OUT OF RANGE (052100)” message box. This is slightly different from the result with the 1640 disc, where the messagebox says “NO ADDITIONAL SENSE INFORMATION (000000)” and the log message has the 052100 code.

I’ll try some other DVD-R media as well, but for obvious reasons I’d rather stick with TYG02…




geoff2k, disc above was burned with SolidBurn (SB) on for both know/unknown media.
Can you please do a test with SB [I][B]disabled[/B][/I] for known media. Reason I ask you this is because I suspect SB activity also might play a part here.

(Note, I tried to replicate this error on my Litey 1693 and disc burned with BenQ 1640, but here (full) disc seak runs without problems on TYG02 burned with SB on.)

Here is the test on a CMCMAGAE1 with SB off/off, WOPC on, OS off. Same result as the TYG02. :frowning:



Plot thickens… CMCMAGE01 DVD+R SB on/on, WOPC on, OS off has no issues passing the seek portion of the “Benchmark” test!

Anybody think RMA’ing the LiteOn and trying another 165P6S will solve this? I’d really like to be able to use my choice of +R or -R …




Ritek G04 DVD-R, rated for 4x, burned at 8x with sb on/on, wopc on, overspeed on. Same issue.

My LiteOn just doesn’t like DVD-R media burned in my BenQ?




Just bought a LiteON SHM-165H6S HS06 to give it a whirl and see if I could repro the issue. Tried the same Ritek G04 DVD-R, rated for 4x, burned at 8x with sb on/on, wopc on, overspeed on in the previous post. Guess what? Same error!


That’s weird, I got the same error message when trying to test TYG02, but it’s fine with MCC02RG20, using HV7U.

KTL, what drive did you use to burn the TYG02 and MCC02RG20 discs?

Don’t think you should RMA your Litey because of this (minor) issue. :wink:
As long as Transfer Rate Test looks okay and the disc plays well on your compu or/and standalone player there is nothing to worry about.

Thanks for your extended tests geoff2k.

TYG02 was burned with BenQ 1655 w/BCDB, S/B, O/S, & WOPC on.
MCC02RG20 was burned with LiteOn 165H6S w/HV7U, H/T & O/S on.

I’m not too concerned about the error message, since I can use one of my other drives to read. I’ve used all the drives to backup various DVDs, and they all play fine without any problems.