Liteon 1653 udma

vbimport

#1

hello everyone can someone ans me this question,
should my liteon 1653s be set by windows xp to udma 4?
as my 851s@832 is set at udma 2 shouldnt they be the same?
hope someone can verify its ok to run it at udma 4 many thanx


#2

1653 shows up as UDMA 4 on my pc, when I had it in the pc, but now as its in the 1394 enclosure, I dont know.


#3

no, they are not the same. the 1653s should be set to ata/66 or udma 4.


#4

cheers thanks for replies wasnt to sure if this was right but it seems to be correct many thank 4 the help


#5

Dumb question. Where is this udma info found? Having problems with my 5235K, and any input may help.


#6

you can check it in the BIOS or in windows. easy way is go to control panel, system, device manager, click on IDE controller, check the primary and secondary controller, depending where you hook your 5235k at.


#7

Well, I checked my secondary controller. Here is what I found under Advanced Settings for Device 0:
Device Type: Auto Detection
Transfer Mode: DMA If Available
Current Transfer Mode: Multi-Word DMA Mode 2
Problems? Please help.


#8

Deinstall the secondary channel with the device manager and reboot. Windows will redetect it on reboot. Check the settings again.


#9

Tried it, still get Multi-Word DMA Mode 2. Saw individual with same problem. Think it could be a connector problem? Thanks.


#10

also try to use a 80 pin cable


#11

But you can try the 80 pin cable

http://www.liteon.com/prod/getProduct.do?cid=1_7_4&xml_id=4_2&menu_id=4_2_7 according to liteon, this drive will not support UDMA4. should max out at ultra dma mode 2.

ATAPI / E-IDE Half-Height 52x Write, 32x Rewrite, 52x Read, and 16x DVD-ROM Read Speed
SMART-BURN avoiding Buffer Underrun Error, Automatically adjusting writing strategy & running OPC to provide the best burning quality
SMART-X Smart Monitoring & Adjusting Read-speed Technology for eXtraction
ABS® mechanism to reduce vibration & noise while high speed rotating
Belt Tray Loading Mechanism
Support Fixed Packet, Variable Packet, TAO, SAO, DAO, Raw Mode Burning & Over-Burn
DVD read compliant : DVD single / dual layer ( PTP / OTP ), DVD-R ( 3.9 GB / 4.7 GB ), DVD-R multi-borders, DVD+R, DVD+R multi-sessions, DVD-RW, and DVD+RW
CD read compliant : CD-DA, CD-ROM, CD-ROM / XA, Photo-CD, Multi-session, Karaoke-CD, Video-CD, CD-I FMV, CD Extra, CD Plus, CD-R, and CD-RW
Support both 8 cm and 12 cm disc of CD and DVD family
Conforms to Orange Book Part 2, 3, Volume 2 : High Speed & MMC2 commands
Support PIO mode 4, DMA mode 2 and Ultra DMA mode 2
Support Mt. Rainier


#12

Both 1633 and 1653 drives are reported as UDMA2 on the LiteOn website. In reality they are UDMA4, as I discovered when installing my 1633. See thread http://club.cdfreaks.com/showthread.php?t=120977 . See the LiteOn faq too. There are very usefull links to this topic.

Leo


#13

@ldw

i was responding to Tanyar about his 5235K


#14

You’re right. The thread was started under the name LiteOn 1653 udma and I overlooked the change of drives in the thread. I try to read more carefully.

Leo

BTW, even the 1673 is reported to be UDMA2 on the website.


#15

My fault. Sorry. Still staring at a unusable drive. Turns out I may have actually had an 80-pin connector. I was ecstactic when the clerk said, “You don’t want to use that cable for Lite-On products, which we sell. Try this one. It’s what we use”

Cool, $4.00 richer and convinced my problems were cured. Well, life isn’t always fair.


#16

@ TanyaR
Your drive should still be useable at multi-word dma 2, just not at peak performance. What OS are you using? Is there anythng else connected to the IDE channel that your 5235k is on?


#17

no matter what I do (swapping 80 pin cables, checking and forcing BIOS to use UDMA2 on my 1633 (latest firmware), uninstalling primary ATA controller - drive reports only as PIO4 ??? any thoughts ? thanks


#18

@ atmosfera
Is the drive alone on an IDE channel? Can you attach a nero infotool output. Save as a .txt file with all 8 boxes checked and attach using the ‘manage attachments’ button in the ‘go advanced’ reply window.
You can also take a look at this
Please report back with success or failure as your info may help others in the future :iagree:


#19

Reading this thread, I thought I would investigate my set up.

UDMA 2 with a 40 pin cable.
Switched to 80 pin and now UDMA4. Marvellous :slight_smile:

For info, my drive was made in Nov 2004.

Cheers

Phosphoric :bigsmile: