Liteon 1635s ygs4 help please

will not read no disc shows up as a cd rom drive now check all conn/jumpers
tried to backup the eprom but says cannot read eprom does this mean it is done for or is there hope i would really be thank full any help

                                     smoke

From your other thread:

Your drive has OEM firmware. Lite-On retail firmware would not have allowed you to flash it, so there must be another reason for your problem.

A firmware backup can be made with the Flash Utility and an EEPROM backup with the EEPROM Utility, both found on codeguys.rpc1.org . Flashing to the latest retail Lite-On firmware can be done with “YS0Z - stock” from the same site (at your own risk, voids warranty).

sorry bout the double posting .
i tried to use the ysoz but it will not update goes about a third of the way and stops says contact vendor. any more ideas i can try anything . i am lost here this is a little bit over my head lol. oh thanks for the reply
smoke

tried the eprom backup wont read the eprom? error says cannot read eprom
is it done for?

Try again in Safe Mode (press F8 at Windows boot). For flashing YS0Z, you must use “1635S.YS0Z.stock-flashfix.exe” from the codeguys download package. Should work.

thank u so much for the help it did update but it works fine in safe mode but it still wont do nothing in reg mode any suggustions. should i try to remove the filters agian. also i did try a bit sit something could this be the problem i didnt no what it was when i used it. any help i would be thank full. but thanks for all the help already
Smoke