LiteOn 1635S Problem~

vbimport

#1

When I go to burn a CD disc using my LiteOn 1635S, it only allows me to choose 48X or Maximum which 48X is.

Is there something I have to do to get other speeds to show, or is that the only CD burning speed possible?

Thank you very much for any help. Storm~


#2

What application are you using & what is the firmware version you’ve got installed?


#3

I fixd this problem, thanks tho.


#4

Wanna give us a clue as to what you did. Might help someone else.


#5

I guess it was just a glitch, after I rebooted it fixed it and gave me the rest of the options.

Also add rebooting can fix alot of problems, so always give it a try.

Storm~


#6

Now it’s doing it again, and I tryied rebooting that didn’t work. I dont have a clue. =\


#7

Which software do you use for burning?
Which media do you use?


#8

Nero

FujiFilm TY’s CD-R’s

Storm~


#9

Does anyone have any ideas why I can only select 48X, until I figure it out I can’t do anything, I dont trust 48X.

Thanks very much for any help. Storm~


#10

insert the Media Befor starting Nero. Update Nero to the newest version (Nero 6: 6.6.1.4 Nero 7: 7.7.5.1)

Update your Firmware to newest. if al this not help disable Smart-Burn with Smart Burn Utlity.


#11

Heh =\

Iv’e installed the latest firmware, I just installed Nero 6.6.1.4 from 6.3.

I also tried the smart-burn suggestion, nothing seems to work.

Even tried putting the disc in before i start Nero, after I start Nero, and switching things up.

My master drive / other drive lets me select any speed so I have no clue.

I think my last resort is to switch them instead one master put it slave and other master instead of slave.

Is this what I should do, gonna try it in a bit?

If anyone has any other ideas or suggestions, be very helpful. Thanks Storm~