Liteon 1633S

vbimport

#1

Seeking for some input. I’ve tried everything i could think of and still have probs.

I bought a liteon 1633s Dvd r/w

I have 2 Machines,
My main machine (number 1)
Asus A7N8X - E Deluxe,
OCZ 3200 , 1 Gig Ram,
AMD 3200
Ati 9800 aiw pro 128mb
WD Rapter 36gb drive
Floppy Drive
(2) 80gb maxtor ide drives.
430 w, power

Second Machine
Asus A7N8X Deluxe 1.4.
AMD 2500
Kinston 3700, 1gig ram,
Gforce 4400 msi 128mb vid
60 gb maxtor ide
450 w power.

Here is the prob. when i put the dvd in machine 1, I can write dvd’s but i can not no matter what i do read them, once they are wrtten they disappear from the drive. So I put the dvd into machine 2, works fine, can see the dvd’s read/ write and what ever.

back to machine 1, reinstalled windows, same prob.
replaced mb, same prob
replaced powersupply same prob
replaced cpu same prob.
replaced ram same prob
disconnected everything except bootable drive vid and dvd, same prob,
updated filmware same prob

So the question is why will it work in machine 2 but not machine 1, ? anyone have the same configeration? any suggestions that i havent already done?

Thanks


#2

@ Matrrixx
Welcome:). Can you try removing the Nvidia drivers for your IDE channels and installing the Microsoft drivers. That has been known to help in some cases.


#3

Set up a bootable DVD and try to boot machine 1 to see if it is a windows config problem.


#4

I’ll try to remove the drivers how ever, I booted into dos and had same prob.

I couldnt even view the disk before i installed the nvidia drivers. but i could when i did a fresh install on second machine. I’m thinking there is a conflict on the mb, but dont knw what. i’ll try to remove dirvers though and see what happens.


#5

attempted to boot with a bootable dvd, failed to recognize dvd.
attemptd to remove nvidia drivers failed to recognize dvd.


#6

Did it recognize the drive in the bios ?
Did you try the bootable DVD in your other machine with the same drive and the same cable ?
Do you get the same problem with CDs ?
Disconnect the harddisks and try again.


#7

bootable works in other machine, checked first
same cable for both machines. tried all cables to be certain,
disconnected everything except cdrom, didnt work.


#8

removed all devices and disable everything in the bios, only had vid and cdrom hooked up. still didnt work. It just wont power up the dvd reader part of the dvd. just does it with the a7n8x-e deluxe boards, not with the a7n8x deluxe. weird. even swapped out vid cards.

still no luck.


#9

@ Matrrixx
Can you get your hands on another DVD Burner(or ROM?) to see if you get the same results? That should verify good/bad motherboard


#10

hope its not a bad mb, I just got this one. Since my other e deluxe was doing same thing. Working on getting another burner though. hopefully tomorrow.


#11

try changing the ribbon cable for the IDE
try a 80 pin?


#12

tried that. actually tried 10 different cables


#13

make sure dma is enabled


#14

Hi to all, I have the same problem of you: after burned a dvd-r the support is no more visible to the same system, instead into another pc it will read perfectly…
Otherwise dvd+r are being write and read correctly.

I have this hw config:

ABIT NF7S
2 x 256 Adata bh-5
Seagate 120GB S-ATA
CD-Writer Liteon 40125S on the same channel of dvd-writer (may it be this the problem?)
Amd mobile 2500@3200
420w power supply

Which support have you used, Ritek G04?


#15

Hi…this is my first post, but from reading the problem, I remember seeing this problem elsewhere…and it turned out the problem was his power supply, after fitting a better psu the problem stopped…hope it helps…I will try and find the place I have seen this and post a link.

Found the page I was viewing…here…
http://www.webservertalk.com/message460804.html


#16

Thank you very much for the link, tonight I’ll try this solution and report the results…

bye


#17

are you sure this is not a DVD Media issue? I had the exact same situation with my pioneer dvd burner about a week ago… symptoms exactly the same as you described, and it turned out because I was using some cheap low-grade media. I got some Ritek discs and everything works perfectly again. Good luck…


#18

hello, first I use ritek g04 disk for -R and ritek r02 for +r and, second, I have made the changes descrived above and now seems to be all ok…

May it be really the psu???


#19

@ smileface
So you are saying you replaced your PSU and it solved your problem? That is very interesting. I have also read that a weak power supply or a power-hungry mobo(mostly ASUS P4xxx) can cause a lot of disfunctional happenings but never heard of this one…until now. Might be a thing to consider for others with similar problems to try. I would never have guessed from your specs though, smileface, as you don’t have a lot of power-hungry parts(AMD-Mobile,1HDD,2optical drive,no killer gpu mentioned) on your system and you have a fairly good size PSU, though I realize that ‘420W’ spec alone does not guarantee a quality unit. Maybe it is fine, but the mobo/liteon combo just needs ‘more’.


#20

I don’t have changed the psu but I have “isolated” electrically the writer…

Also another user into another italian forum have had the same problems and had resolved changed the psu (from 350 to 420).

However I am forgotten to say that I have also the Radeon 9500@9700 and that I have raised the voltages of the ram and of the chipset…

Bye