Lite on went off

vbimport

#1

Hello people,

sorry I make a subject of this, just it’s my last try. When I tried to flash my 4012s5 I made a huge mistake, instead of secondary master I took seconday slave (yeah really dumb). I read THE forum of course, and I searched around to fix it.

What I tried was:
-download the firmware again and try to install
-uninstall the drivers and have windows xp looked it up again
-switch IDE cables, to see if that maybe worked
-and I put it in someone other’s computer to see if it worked

Till now nothing :frowning:

I did the MTKFLASH:

  1. a:\mtkflash 4 R /B /M blaat.bin
  2. reboot
  3. then I made the mistake, they were not found anymore
  4. try to get back the oldfirmware with mtkflash ( 4 W /R /B blaat.bin)

Then that’s it… My writer is now known by XP as AVX CD/DVD ROM SCSI CDrom device. It doesn’t do anything.

The light is on (that is the only hope I have after reading the topics that it’s maybe possible to get it alive again) but I cannot open or close it at all.

My question is if someone could maybe help me of have some suggestions, or a good link where I can find ‘the final hope’ to let my lovely burner get alive again. Thanks for reading this already
:wink:


#2

Originally posted by LiteOnLiteOff
Then that’s it… My writer is now known by XP as AVX CD/DVD ROM SCSI CDrom device. It doesn’t do anything.

That is probably the Alcohol Virtual Drive. If all that you did was try to read the firmware from your drive using the ‘r’ flag with mtkflash, then your drive couldn’t have been flashed at that time.

What version of mtkflash were you using? Don’t use ‘/b’ with version 1.80.1


#3

The tray on the drive will stay open until the correct firmware (any version for the drive) is flashed back to the drive, at which point the tray will close by itself and the light will go out.
(the tray opens automatically during firmware upgrade depending on which ide channel the drive is attched to).
So it’s just a case of using mktflash correctly and the right bin file.
All is not lost, the drive is just waiting for the firmware to be loaded.:slight_smile:


#4

Thank you for your suggestions

my version of mtkflash is: 1.55

I tried to flash it back with mtkflash
in my case:

  1. booting from diskette under dos.
  2. a:\mtkflash 3 W /B /M so5.bin

It doesn’t work, the only line I get is by whom it’s made
(MTKFLASH BY J.) Then I wait for awhile and push ctrl-c to quit it.

I tried the exe file (firmware), but under Windows it really doesn’t recognize it. (still the AVX bothers it)

I converted a firmware exe file to the s05.bin file, could that maybe be the mistake? It’s from the right burnertype (4012s5)


#5

Originally posted by LiteOnLiteOff
I converted a firmware exe file to the s05.bin file, could that maybe be the mistake? It’s from the right burnertype (4012s5)

EDIT: dhc014 provided a helping hand. No need for this part of post.
Thanx Dave.

:cool:
[You must extract an .BIN-file from the .exe.]

Read our tool section (sticky, top of page) and use the search button :slight_smile:


#6

I posted a binary version of ZS0R here which you can use if you want to be sure that the binary image is good. Give me a minute or two and I’ll try to post a DOS flasher for ZS0R which might be easier to use.


#7

Thank you for the binary!

I tried to flash it with mtkflash 1.55(with the /B) and 1.80 (without the /B).

But unfortunately it doesn’t work. Same as before:
-Light is still on from the burner
-When I run mtkflash again it says ‘mtkflash by…’


#8

The correct typing with mtkflash 1.55, drive master on second ide channel.

mtkflash 3 w /b zs0r.bin

It’s a zero i zs0r

That worked on mtkflash 1.80.1 to for me.