Lite-on the Max Payne?

vbimport

#1

I have been trying to copy Max Payne with my Lite-on 2410B burner. but no mather how i do it it does not work. I used CloneCD and made 2 copies, one with ONLY fast error Skip on and the other copie with Fast error skip on and read sub Data and AUdio. neither one of them work. they both are missing something while trying to install. Any one know how i can get around this? thanks.

PS. Betablocker doesn;t seem to do anything, i drag the Image file into and click on the buttons but it just sits there and the computer still runs Iidle, is this normal. and on the above question i did NOT use Betablocker.


#2

K, i have some more Information. The game is not installing is not a Protection proble, but a missing file problem. I can play the game fine with the burned cd, but i just cannot install it. Can someone help me awsner this one? again, i tried both with and without Subtrack Data and Audio.


#3

From which drive are you installing Max Payne ? MP has a so-called (additional) ATIP protection which checks if there’s a CD-R present in the drive. You wouldn’t be able to play/install it from a CD-RW drive.


#4

Well, i have tried to install from my Lite-on DVD rom, and this did not work, same error, then my friend who has a Gateway computer without a burner is still having the same problem. I am thinking that so some weird reason a file is missing. does anyone here know of a program that will check 2 cds to see if they are exactly the same? thanks for your input


#5

Originally posted by chalbing
does anyone here know of a program that will check 2 cds to see if they are exactly the same? thanks for your input
I know that these programs exist but I can’t remember one :frowning:


#6

Not sure what G@M3FR3@K (above) is true.
“has a so-called (additional) ATIP protection which…”

I have played through 4 different SD2 games including Max
Payne and I only have a Plextor 2410 in my system.

My MP is only 12 days old. Maybe there are different versions
out there ??

Later
Daveshome


#7

ATIP protection for MP was added in the first official game patch. RA2 & MP both play in burners as long as they are not officially patched. As an aside Ricohs & Samsungs will produce a working backup of RA2. This was with a Ricoh 7163A which has the Samsung chipset.

As for your problem chalbing, update FW to at least 5s07.
Read: FES (Hardware & none) NO SUBS
Write: default

do this until you get a working image with D-Tools http:www.daemon-tools.com


#8

chalbing

What are your system specs?

i.e What IDE channel is your drive connected to…
if Your board has a Promise raid/ATA100 connector and u use that connector you will have problems with verification failling
i.e not a 1:1 copy…

What firmware are you using?

I should be able to help you…


#9

My four AT devices (two burners, DVD & CD-ROM) are on a Leadtek Winfast ATA100 PCI card. I have no trouble making or playing backups in my devices - this is not an issue (apart from FW flashing which has to be done with the device on a MoBo channel). I also have a burner & DVD-ROM on a Highpoint UDMA66 controller on an Abit BE6 on another PC - again no problem.

The most common problem is a VIA busmaster driver problem and/or DMA. Win2K is notorious for having UDMA disabled ‘out of the box’ - (XPTweak & MS have hot fixes for this). XP has issues with the ASPI. The list is loooong.

I also suspect that many newbies also ‘tick’ everything they can find in the read & write windows, in the hope that this will work - one size does not fit all.

There’s nothing like a coaster to find instability in a system!