Lite-on SOHW1673S@1693S KC4B --- SLOW BURNING!

vbimport

#1

Hello,

I have a Lite-on SOHW1673S@1693S KC4B, never had any problem with it. Recently, I tried to burn some DVD-Rs, with Nero 6.6.0.15, on DVD-R HP 8x certified. All went well, the program said my recorder was writing data at 8x but… the burning was terribly SLOW… it took some 30 minutes to write 3 GB…

I have tried again, for several times. Same results… What can be the reason of this sudden drowsiness?

Davide


#2

Check if DMA is enabled. Sometimes Windows reverts to PIO mode without any warning for the user.


#3

It’s a long story… I had to install a chipset driver in order to enable support to DMA for a large HD… now DMA is handed by a driver by ALI and not by the WinXP driver…anyway it definitely says DMA mode is on for all my HD and optical drives.

For the HDD it is true as they are working at the correct speed. For the Optical drives, reading speeds seem ok… I only noticed this slowness when burning DVDs…

also CPU usage while burning is high, which I know maybe a symptom for PIO mode in use… yet I doubt it, DMA seems definitely on…

Davide

ps: (for geno888) I am Italian too… :stuck_out_tongue:


#4

Check again DMA: even if DMA is [U]selected[/U], the [B]current mode[/B] can still be PIO (see picture).

You can try to uninstall only the IDE driver of the burner (leaving the one of HDD unchanged), so maybe windows will correct this problem automatically.

P.S. There is also an Italian forumhere :bigsmile:


#5

The fact is that now I have this on my system (see picture) which completely replaced what you showed me in your picture.

About the link for the Italian forum… thanks for the tip but I’m familiar with English, so I don’t care anyway :slight_smile:

Anyway I’m tired now, going to sleep, I’ll consider the matter tomorrow.

Davide



#6

I did this test this morning (see picture)… Does it help to verify if my Drive is running in PIO or DMA mode?

Please tell me what test I have to run in order to verify my current mode…

Davide



#7

According to this test, your drive is running in DMA for sure (the burst rate test is 35 MB/s).

To see what happen during the burn, can you do a write test and post the graph here?

Read how to run the create disc test here. In this way we can see if something goes wrong


#8

Dear geno888,

the situation is indeed very MYSTERIOUS and COMPLICATED…

the fact is, I tried to do a burning test with a different media, a Verbatim DVD-RW 6x and all WENT WELL.

Look at the pictures (I stopped the test after it wrote 1GB because I’m working and don’t have much time right now…) anyway, all went well, he was writing at the right 6x speed. I tried to to a real burning with real files (4 GB) and all went well again, it wrote (at 6x) and correctly cloesed the disc, and all the operation took the right time (about 8 minutes)

All changes when I put the HP DVD-R disc (see picture)… even if I run a SIMULATED test it writes at 1x with very high CPU usage (about 100%)

Tonight, when I will have more time I will run a full Create disc test and post the picture here…

Davide





#9

Could be some media incompatibility…
Does other DVD-R (Verbatim? Taiyo Yuden?) work?
What does the “Create Disc” look like with your HP discs?


#10

I will post the picture of the full test with HP disc later…

I will also try tomorrow (today is Sunday!) to buy other non-HP DVD-R and try them out

Davide


#11

Ok here’s the result of the “Create disc” test with the HP DVD-R 8x…

(Note that I did the “Simulate” one)



#12

:eek: That’s really strange…

The CPU is always high and the buffer is emptying frequently. Do you have an almost completely full and fragmented hard disc? Try to defrag. Try also to put priority of cd-dvd speed as High in preferences.

Do you have some other processes running in background when you burn? Like a torrent client for example? Or an antivirus scan?


#13

No. I have an ALMOST EMPTY HD (160 GB: 30 GB used / 130 GB free), and no active process of any sort (I disable the Norton Antivirus and I don’t have any other process running)

Also, as you could see in the picture above, running the test with the Verbatim DVD-RW 6x disc the situation is COMPLETELY different: low CPU usage, full buffer, correct writing speed (6x)…


#14

That’s a really strange behaviour :doh:

Just to do a test, can you reset the learnt media or flash again the firmware? Maybe this solve. Another test can be done with a different media (obviously tomorrow, because tonight stores are closed :bigsmile: )

Another test could be to remove temporarily the ALI driver to see if it is the real culprit of this behavior.


#15

Tomorrow I’ll do the test with different medias… If it will work with other brands of DVD-R I’ll just put the HPs in the bin and forget about it… I don’t think of temporarily removing the ALI driver because it was a real pain in the ass to install it (and I need it to enable DMA on my HDD)…

About “resetting the learnt media”… I don’t know what is this. Can you explain, please?


#16

Liteon drives stores information on burning strategies and “learn” from previous burnings to improve writing quality. You can read more detailed information here

Download the EEPROM Utility for LiteOn/Sony Drives here


#17

I spent all the morning doing test with different medias (DVD-R, DVD+R, DVD-RW) of different brands (Verbatim, Tdk, Fortis, HP, etc). To my disappointemt, I managed to get good burnings only using DVD-RW medias (see picture).

Using DVD-R or DVD+R I got terrible burning (1x speed, high CPU usage, low buffer)

I tried to reset the learn media, but the situation did not improve…

Do you agree that it is a very strange situation? Working well with DVD-RW medias, and working bad with DVD-R or DVD+R…

What can I do else? What about the “Reset HyperTurning” option? Can it be of any use? Any other suggestion?

Davide

PS: Now that I remember, if I recall well, the problem began after I did a burning with a DVD authoring software, DVD-lab pro. The software has an in-built engine to burn DVD. I used it only once and the burning was very bad (very slow, high CPU usage)… after this, the writer began to work in the weird way it’s now.

On an warning pop up that the software popped up before the burning there read: “The included Record module uses a general ASPI interface. It may not always work for every recorder and media types. It is recommendend that you use for final burning the software supplied with your recorder”

May this have messed in some way my recorder?


(The picture below applies to the only good burnings I can get, using DVD-RW medias)



#18

hmm it could be that something made a mess with ASPI drivers. Try to remove ASPI or to install again. You can use ForceASPI to remove completely ASPI, and try if this solve the problem. If not, you can install again ASPI using forceaspi.

I read many users complaining about a not good functioning of latest version of ASPI (available at Adaptec website), suggesting to use instead the version 4.60, aka the one included in forceASPI :wink:


#19

It seems that all is good with ASPI…




#20

ForceASPI will install [I]system[/I] ASPI, not the nero ones, and this could make the difference. However, it’s only an hypothesis, because ASPI are not really necessary in all computers :slight_smile: